<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Rose Byrne: Social Media Pressures People To Become Parents &laquo; CW44 Tampa Bay</title>
	<meta name="description" content="The 39-year-old actress has hit out at the Internet for placing &quot;so much aspiration around motherhood,&quot; as she thinks it forces people to believe they have to have children in order to succeed." />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	<meta name="news_keywords" content="parenthood, rose byrne, social media, social media pressure/>
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Parenthood, Rose Byrne, Social Media, Social Media Pressure" />
<meta name="keywords" content="entertainment news parenthood, rose byrne, social media, social media pressure" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cwtampa.cbslocal.com&amp;id=31326193&amp;t=1543305478&amp;back=https%3A%2F%2Fcwtampa.cbslocal.com%2F2018%2F11%2F26%2Frose-byrne-social-media-pressures-people-to-become-parents%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbscw44.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Rose Byrne: Social Media Pressures People To Become&nbsp;Parents Comments Feed" href="https://cwtampa.cbslocal.com/2018/11/26/rose-byrne-social-media-pressures-people-to-become-parents/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1UV1vwyAM/ENzaKUt6su030KIm5LYwMCsyr+fm65SP17SSnuCO3xn+zDHBC4GwSBGDshYzI9PxnUFKDpLxgdHtVfalWL2MQrmRq9vZrUQucP+rE8ZKdr+wYArJKqDD0VZFxkKe8L5Dq3rezHi2FfSV/vXW891BmMx43fFPJs9Wq3I5IeD3ICGfXhtmqUI2AY7YF7mumFAA5skpicjPvtU7oL1BOTD9D/TISkK8hjk1QeSn9RpREnWTbCgZ3OPRwJnc6wF6QSaC1hnVGQmfCHBpDuCICeyslJ/kl2H8sWf24/3bbtp291m/AUdF0N1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUe1uwzAIfKExq1qX7s+0Z3FslHg1NrJx2739SLLsQ5WitX8sfHAHB+bM4HISTGJkRMJqToGN6yvE7Gw0IbnYvMKuVnMOHkGQOFrB+qjQg7lJgG2Rf/I4tiGkaij7FjVbx1zE5VXp53vjGEg9+kVjDiGGKuCs2JiHOyypo+Aiwml/n6+5CMgmO2CZFeWD8VqMGqxUlwsqTmxlqiD0wWJUmSRbNL3egPJ9SY31lpdNCnG3NprC0brj9b5/t2Cthr7ngrWCvhQawbKHbUc0Ta+3OH6t9Q+yUINJWXedtX4NpsQbve6enw77Q9ftXt4/AYKaDkQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytj8EOgjAQRH/IuhLgaPyWUta6uu2StsDvWzCohIR48DaTfTPZgbFTRnxCnyDd0GGEgTowTVQsRjN03FvyEZy0PefrSK3FFMHEtz5mfYCvIterJbbgUQxpVpSRtdkLW5T5i0TiV0ZdWVPYiwZsWGyWdv70Yzehn1bPkHLaa4thbnQ6PKZhL94IS9hu+Uu3DBjGQAmn+os7F3VVVGVdnMr7E/DVp8Y=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/cw_sites.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1k91ugzAMhV9oIWVtL6c9SwiGmjo/SxwYe/qlXaeVthIUaeIiODn+cHyMHLzQzjJYlnwAA1H26KWuoiCnFUm0mlKdt7sovaOxQaLCoC26+CKfSe4WZ3lKLdoojasT5VNVnwF5Ef3rNWWC/0gQxssyKxAG26AYFtf0B2hAZUUgbA88CVbf7ywSRlnVQjh9abIhcv1Hdv7phjfJakZn438VBpQjy/GW3Z0IFRKIFCFkqeXsROMe6LyLnOuIWfTgdOop2h5hmJV1wF7powgQ8euOOts1VR9yYr9mMtxAQqvg8q3pFBS/wczMJpTaBZhXDVi3wPM6VtVy0+8aqB0lY7EZRVls8rMaVClx7e9qTkPwGQlrCEvzW3KVoue9D4yals3M7b/y480Zc3nNmHfzVu535W67Lzfb7ht1Ngb7'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=2477a3e0-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscw44.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2TSQ2BQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2018%2F11%2F26%2Frose-byrne-social-media-pressures-people-to-become-parents%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2018%2F11%2F26%2Frose-byrne-social-media-pressures-people-to-become-parents%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b3693fefe5caa9e7c33cb0b337d46cc9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b3693fefe5caa9e7c33cb0b337d46cc9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b3693fefe5caa9e7c33cb0b337d46cc9?s=114" />
<link rel='openid.server' href='https://cbscw44.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscw44.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cwtampa.cbslocal.com/osd.xml" title="CW44 Tampa Bay" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Rose Byrne: Social Media Pressures People To Become Parents" /><meta property="og:image" content="https://cbscw44.files.wordpress.com/2018/11/gettyimages-1004413620.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbscw44.files.wordpress.com/2018/11/gettyimages-1004413620.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><meta property="og:description" content="The 39-year-old actress has hit out at the Internet for placing &quot;so much aspiration around motherhood,&quot; as she thinks it forces people to believe they have to have children in order to succeed." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2018/11/26/rose-byrne-social-media-pressures-people-to-become-parents/" /><meta property="article:published_time" content="2018-11-26T16:18:20+00:00" /><meta property="article:suggested-social-copy" content="The 39-year-old actress has hit out at the Internet for placing &quot;so much aspiration around motherhood,&quot; as she thinks it forces people to believe they have to have children in order to succeed." /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscw44.files.wordpress.com/2018/11/gettyimages-1004413620.jpg?w=1024"><meta name="twitter:title" content="Rose Byrne: Social Media Pressures People To Become Parents"/><meta name="twitter:description" content="The 39-year-old actress has hit out at the Internet for placing &quot;so much aspiration around motherhood,&quot; as she thinks it forces people to believe they have to have children in order to succeed."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="http://cwatlanta.cbslocal.com/2018/11/26/rose-byrne-social-media-pressures-people-to-become-parents/" />
			<meta property="fb:pages" content="cw44tv" />
			<meta name="application-name" content="CW44 Tampa Bay" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Home of CW44" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cwtampa.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b3693fefe5caa9e7c33cb0b337d46cc9?s=16" /><link rel="amphtml" href="https://cwtampa.cbslocal.com/2018/11/26/rose-byrne-social-media-pressures-people-to-become-parents/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscw44.files.wordpress.com\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2018\/11\/26\/rose-byrne-social-media-pressures-people-to-become-parents\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2018\/11\/26\/rose-byrne-social-media-pressures-people-to-become-parents\/"},"headline":"Rose Byrne: Social Media Pressures People To Become&nbsp;Parents","description":"The 39-year-old actress has hit out at the Internet for placing \"so much aspiration around motherhood,\" as she thinks it forces people to believe they have to have children in order to succeed.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscw44.files.wordpress.com\/2018\/11\/gettyimages-1004413620.jpg?w=150"},"keywords":["Entertainment News","Parenthood","Rose Byrne","social media","Social Media Pressure","Rose Byrne: Social Media Pressures People To Become\u00a0Parents"],"datePublished":"2018-11-26T16:18:20+00:00","dateModified":"2018-11-26T16:18:21+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CW.TAMPA","default",["rosebyrnesocialmediapressurespeopletobecomeparents","post","article","entertainmentnews","parenthood","rosebyrne","socialmedia","socialmediapressure","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=27rnb&#038;cscache=6&#038;csrev=36" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-66274 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-parenthood tag-rose-byrne tag-social-media tag-social-media-pressure" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cbscw44.files.wordpress.com/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="https://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="https://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cwtv.com/shows/charmed" target="_blank" title="Charmed - Sundays at 9pm following Supergirl" class="cbs-thumbnail-link item-1534281614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscw44.files.wordpress.com/2018/08/website_lead_sunday-9p.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Charmed - Sundays at 9pm following Supergirl</strong><em class="description">A reboot of the popular series, Charmed returns to CW44 and follows the lives of three sisters who, after the tragic death of their mother, discover they are powerful witches.
Watch all new episodes every Sunday night at 9pm following Supergirl. </em></div></a><a href="http://www.cwtv.com/shows/black-lightning" target="_blank" title="Black Lightning - Tuesdays | 9pm" class="cbs-thumbnail-link item-1534281256" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscw44.files.wordpress.com/2018/08/website_lead_tuesday-9p.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black Lightning - Tuesdays | 9pm</strong><em class="description">A crusading school principal gets back into action as the original African-American electrical superhero.
Tune in to CW44 on Tuesday at 9p following The Flash.</em></div></a><a href="http://www.cwtv.com/shows/all-american" target="_blank" title="All American - Wednesdays | 9pm" class="cbs-thumbnail-link item-1534280907" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscw44.files.wordpress.com/2018/08/website_lead_wednesday-9p.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All American - Wednesdays | 9pm</strong><em class="description">When a star high school football player from South Central is recruited to play for Beverly Hills High School, two separate worlds collide.
Watch all of the drama on Wednesdays at 9p following Riverdale. </em></div></a><a href="http://cbsloc.al/2wEqTl4" title="Saving Hope" class="cbs-thumbnail-link item-1503497988" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscw44.files.wordpress.com/2017/08/saving-hope.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saving Hope</strong><em class="description">The show&#039;s central character is Dr. Alex Reid (Erica Durance), a doctor whose fiancé, Dr. Charles Harris (Michael Shanks), is in a coma after a car accident. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="https://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Rose Byrne: Social Media Pressures People To Become&nbsp;Parents</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 26, 2018 at 4:18 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/parenthood">Parenthood</a>, <a href="https://cwtampa.cbslocal.com/tag/rose-byrne">Rose Byrne</a>, <a href="https://cwtampa.cbslocal.com/tag/social-media">social media</a>, <a href="https://cwtampa.cbslocal.com/tag/social-media-pressure">Social Media Pressure</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5bfc43faac239b0da04970cc/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>The 39-year-old actress has hit out at the Internet for placing &#8220;so much aspiration around motherhood,&#8221; as she thinks it forces people to believe they have to have children in order to succeed. &#8220;There is so much aspiration around motherhood and fatherhood and families, particularly around social media.&#8221; Rose stars in new movie &#8216;Instant Families&#8217; in which she shows the downside of fostering three children, and says the film is important because it shows people that it&#8217;s &#8220;okay&#8221; to feel &#8220;uncomfortable&#8221;. &#8220;Presenting these sorts of ideas is what life is like in reality. I felt so exposed. Then I realized that&#8217;s what it&#8217;s supposed to feel like, I am supposed to feel uncomfortable and that&#8217;s OK.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2TSQ2BQ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2TSQ2BQ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2TSQ2BQ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cwtampa.cbslocal.com/2018/11/21/top-10-funniest-netflix-originals/" title="Top 10 Funniest Netflix Originals" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 10 Funniest Netflix Originals</strong><em class="description">Count down our picks for the Top 10 Funniest Netflix Original TV Shows.</em></div></a><a href="https://cwtampa.cbslocal.com/2014/11/18/what-are-willow-and-jaden-smith-smoking/" title="What are Willow and Jaden Smith Smoking?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">What are Willow and Jaden Smith Smoking?</strong></div></a><a href="https://cwtampa.cbslocal.com/2018/11/18/top-5-fan-favorite-stan-lee-characters/" title="Top 5 Fan Favorite Stan Lee Characters" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 5 Fan Favorite Stan Lee Characters</strong><em class="description">Fan Favourite Stan Lee Characters Stan Lee has helped create some of the most famous Marvel comic book characters that are still loved by millions today.</em></div></a><a href="https://cwtampa.cbslocal.com/2018/08/08/lebron-james-cbs-million-dollar-mile/" title="LeBron James Named Executive Producer Of &#039;Million Dollar Mile&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">LeBron James Named Executive Producer Of &#039;Million Dollar Mile&#039;</strong><em class="description">CBS has ordered a new show called Million Dollar Mile (working title). The series will be a 10-episode high-stakes competition that confronts everyday athletes with physical and mental challenges for a chance to change their lives forever.</em></div></a><a href="https://cwtampa.cbslocal.com/2018/08/02/decades-documentary-1968-dnc/" title="New Documentary From Decades TV Highlights The 1968 DNC" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">New Documentary From Decades TV Highlights The 1968 DNC</strong></div></a><a href="https://cwtampa.cbslocal.com/2014/04/23/eliza-taylor-the-bikini-babe/" title="Eliza Taylor, The Bikini Babe" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Eliza Taylor, The Bikini Babe</strong></div></a><a href="https://cwtampa.cbslocal.com/2014/12/15/the-victorias-secret-fashion-show-2014-1216/" title="The Victoria&#039;s Secret Fashion Show 2014 (12/16)" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Victoria&#039;s Secret Fashion Show 2014 (12/16)</strong></div></a><a href="https://cwtampa.cbslocal.com/2018/07/25/kennedy-center-honors-2018-honorees/" title="Kennedy Center Honors Announce 2018 Honorees" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Kennedy Center Honors Announce 2018 Honorees</strong></div></a><a href="https://cwtampa.cbslocal.com/2018/11/19/top-10-movie-performances-by-musicians/" title="Top 10 Movie Performances by Musicians" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top 10 Movie Performances by Musicians</strong><em class="description">These talented performers can do it all. For this list, we&#039;ll be ranking the best performances by musicians on the silver screen.</em></div></a><a href="https://cwtampa.cbslocal.com/2018/11/20/contest-blackish-home-chef-sweepstakes/" title="Contest: Blackish Home Chef Sweepstakes" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Contest: Blackish Home Chef Sweepstakes</strong></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-53183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53183"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cbscw44.files.wordpress.com/2018/09/eeo-10-1-2017-to-9-30-2018.pdf">EEO Report</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="http://policies.cbslocal.com/fcc/tampa.television.html">WTOG-TV Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjs0OgjAQhF/IdQWDejE+y7ZspKUttX/o2wuaGPVAwm0zOzPf4OhBDi6xS6gjtlyUZH/f6rjBr5fN4E2+KhfRqJ4j3jJn7si1hsO/OXVsJ0tRHqWIYAZJZi6PWTgqC9VysHaS4I3QM0tgHJXnNaEfYSFYw7xQv4YCOTKPpORSgFqrHAgKaCkmDtMFQ+EQVDuRP9rKhhRI9jP2Ys9VU++a6nA67vUTEx2YHQ=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17524/cwtampa.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326193','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326193','v':'wpcom','tz':'-5','user_id':'0','post':'66274','subd':'cbscw44'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326193&v=wpcomvt&tz=-5&user_id=0&post=66274&subd=cbscw44&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXk9LzRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejQ2JTJfJls5MjBLYXY4SEtwVUlOUDBqdl9lej09YVc2Mjc9RERbUXku'}]);
_stq.push([ 'clickTrackerInit', '31326193', '66274' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cwtampa.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://cwtampa.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=entertainment-news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-17");pageTracker._trackPageview("/category/entertainment-news" + window.location.pathname + "?cat=entertainment-news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=034&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcwtampa.cbslocal.com&#038;ctg1=entertainment-news&#038;category=entertainment-news&#038;location=tampa&#038;type=cw&#038;group=swtv&#038;tit=rose-byrne-social-media-pressures-people-to-become-parents");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>