<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>How Camila Mendes And Charles Melton Are OVERCOMING The Heartbreak Breakup &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; How Camila Mendes And Charles Melton Are OVERCOMING The Heartbreak Breakup Comments Feed" href="https://cwtampa.cbslocal.com/2019/12/11/how-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBUqqAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DeJrG4XycDk91uZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FOwzAM/CFCGKLAHhDfkqZWF+rEUeyu6t+TlI5qbGIt4s2xfWefddFDVJaCQBAtB/DA2taskKxBzTIi3FvmO/1bmwsW+6akmHU0LSgBH9HICmyBAOZkEL7dHbFvXWDtqekxV6YG5U3IQ9PEJWOEp40rD65ZVl6xxQ+96S+b84GSWDqxLM8N48HX0Hzhp1ChY1HWiEFqN8rIKpxFUMfleGf1JlPrOgO7PKVOJo2zO7wL29Xni7cg39cv8QWJ79UJ9gESje0u4EJRReIcrXTqbf94k7pCPbuTkNK/+PKcl46QhuSufJArqgt8jkv7u3/bVS/V/vH1uXr4BDMsaPk=' type='text/css' media='all' />
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJy1kE0SwiAMhS8k4r9uHM9CIcXUEGoJOr292HGhK1tnXAXCe18e0fdW2cgCLFrOECBpWyVF0RrSyJayK60m6TZSXyPRPCDPmzTTY43NKEdL2SMnHaLLVF6MG8ylqNvqnfCBvmbo+lf5KlABfWcEfsozCFQwbDx0T/RHQ5V5F4ntpMXUma1g5PSPQEDlxpImJTLuDAlv4zZU9J5iZWjaiE7QEkz+7h2dBxkQr2NBnMJxud3vFof1ZrtoHnYFCng='></script>
<link rel='https://api.w.org/' href='https://cwtampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2REDO0V' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2019%2F12%2F11%2Fhow-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2019%2F12%2F11%2Fhow-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup%2F&#038;format=xml" />
			<meta property="fb:pages" content="cw44tv" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="How Camila Mendes And Charles Melton Are OVERCOMING The Heartbreak Breakup" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/GettyImages-1148972902.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/GettyImages-1148972902.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="&quot;Riverdale&quot; Camila Mendes and Charles Mendes have called it quits a little after a year of dating." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2019/12/11/how-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup/" /><meta property="article:published_time" content="2019-12-11T16:30:23+00:00" /><meta property="article:suggested-social-copy" content="&quot;Riverdale&quot; Camila Mendes and Charles Mendes have called it quits a little after a year of dating." /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/GettyImages-1148972902.jpg?w=1024"><meta name="twitter:title" content="How Camila Mendes And Charles Melton Are OVERCOMING The Heartbreak Breakup"/><meta name="twitter:description" content="&quot;Riverdale&quot; Camila Mendes and Charles Mendes have called it quits a little after a year of dating."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwatlanta.cbslocal.com/2019/12/11/how-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2019/12/11/how-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2019\/12\/11\/how-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2019\/12\/11\/how-camila-mendes-and-charles-melton-are-overcoming-the-heartbreak-breakup\/"},"headline":"How Camila Mendes And Charles Melton Are OVERCOMING The Heartbreak Breakup","description":"\"Riverdale\" Camila Mendes and Charles Mendes have called it quits a little after a year of dating.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2019\/12\/GettyImages-1148972902.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Entertainment News","called it quits","camila mendes","Charles Mendes","cw","Dating","hit show","on set","riverdale","Stars","How Camila Mendes And Charles Melton Are OVERCOMING The Heartbreak Breakup"],"datePublished":"2019-12-11T16:30:23+00:00","dateModified":"2019-12-11T16:30:23+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","default",["howcamilamendesandcharlesmeltonareovercomingtheheartbreakbreakup","post","article","entertainmentnews","calleditquits","camilamendes","charlesmendes","cw","dating","hitshow","onset","riverdale","stars","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="&quot;Riverdale&quot; Camila Mendes and Charles Mendes have called it quits a little after a year of dating." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-72614 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">How Camila Mendes And Charles Melton Are OVERCOMING The Heartbreak Breakup</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 11, 2019 at 4:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/called-it-quits/">called it quits</a>, <a href="https://cwtampa.cbslocal.com/tag/camila-mendes/">camila mendes</a>, <a href="https://cwtampa.cbslocal.com/tag/charles-mendes/">Charles Mendes</a>, <a href="https://cwtampa.cbslocal.com/tag/cw/">cw</a>, <a href="https://cwtampa.cbslocal.com/tag/dating/">Dating</a>, <a href="https://cwtampa.cbslocal.com/tag/hit-show/">hit show</a>, <a href="https://cwtampa.cbslocal.com/tag/on-set/">on set</a>, <a href="https://cwtampa.cbslocal.com/tag/riverdale/">riverdale</a>, <a href="https://cwtampa.cbslocal.com/tag/stars/">Stars</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5df02ec341aecf534788cc89/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>&#8220;Riverdale&#8221; Camila Mendes and Charles Mendes have called it quits a little after a year of dating. The two stars met on set of the CW&#8217;s hit show &#8221;Riverdale&#8221; and fans have ADORED their relationship since the day it started. However, it seems at though shortly after celebrating one year together, the two split romantically. As we could imagine, this may make the work place a bit difficult as the two on on set of the show together quite often. Sources, though, are saying otherwise. The two are keeping it professional and not letting their breakup get in the way of their jobs.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2REDO0V"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2REDO0V"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2REDO0V"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2019/12/03/contest-jurassic-world-live-tour/" title="CONTEST | Jurassic World Live Tour" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/Screen-Shot-2019-12-02-at-12.25.05-PM.png?resize=55%2C55&#038;ssl=1" alt="CONTEST | Jurassic World Live Tour" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2019/12/03/contest-jurassic-world-live-tour/" title="CONTEST | Jurassic World Live Tour" class="bump-view" data-bump-view="tp">CONTEST | Jurassic World Live Tour</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2019/11/26/justin-timberlake-and-actress-alisha-wainwright-seen-holding-hands-it-was-completely-innocent/" title="Justin Timberlake And Actress Alisha Wainwright Seen Holding Hands: &#039;It Was Completely Innocent&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/11/GettyImages-1035119572.jpg?resize=55%2C55&#038;ssl=1" alt="Justin Timberlake And Actress Alisha Wainwright Seen Holding Hands: &#039;It Was Completely Innocent&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2019/11/26/justin-timberlake-and-actress-alisha-wainwright-seen-holding-hands-it-was-completely-innocent/" title="Justin Timberlake And Actress Alisha Wainwright Seen Holding Hands: &#039;It Was Completely Innocent&#039;" class="bump-view" data-bump-view="tp">Justin Timberlake And Actress Alisha Wainwright Seen Holding Hands: &#039;It Was Completely Innocent&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2019/12/06/contest-jim-gaffigan-live/" title="CONTEST | Jim Gaffigan Live" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/Screen-Shot-2019-12-06-at-3.56.29-PM.png?resize=55%2C55&#038;ssl=1" alt="CONTEST | Jim Gaffigan Live" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2019/12/06/contest-jim-gaffigan-live/" title="CONTEST | Jim Gaffigan Live" class="bump-view" data-bump-view="tp">CONTEST | Jim Gaffigan Live</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2019/11/27/keltie-knight-entertainment-tonight-interview/" title="&#039;It&#039;s Such A Big Deal&#039;: Entertainment Tonight&#039;s Keltie Knight On Covering Macy&#039;s Thanksgiving Day Parade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/11/GettyImages-937506646-e1574871327644.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s Such A Big Deal&#039;: Entertainment Tonight&#039;s Keltie Knight On Covering Macy&#039;s Thanksgiving Day Parade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2019/11/27/keltie-knight-entertainment-tonight-interview/" title="&#039;It&#039;s Such A Big Deal&#039;: Entertainment Tonight&#039;s Keltie Knight On Covering Macy&#039;s Thanksgiving Day Parade" class="bump-view" data-bump-view="tp">&#039;It&#039;s Such A Big Deal&#039;: Entertainment Tonight&#039;s Keltie Knight On Covering Macy&#039;s Thanksgiving Day Parade</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2019/11/27/top-10-mistakes-most-villains-make/" title="Top 10 Mistakes Most Villains Make" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/11/AvengersEndgame5cd9fa9285eb3.jpg?resize=55%2C55&#038;ssl=1" alt="Top 10 Mistakes Most Villains Make" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2019/11/27/top-10-mistakes-most-villains-make/" title="Top 10 Mistakes Most Villains Make" class="bump-view" data-bump-view="tp">Top 10 Mistakes Most Villains Make</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-53183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53183"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">EEO Report</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1569517390g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js,/wp-includes/js/wp-embed.min.js?m=1571091561j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246097',post:'72614',tz:'-5',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '72614' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":124,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>