<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>WATCH: Marathon Runner Surprised By Marriage Proposal At Finish Line &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; WATCH: Marathon Runner Surprised By Marriage Proposal At Finish Line Comments Feed" href="https://cwtampa.cbslocal.com/2020/01/22/watch-marathon-runner-surprised-by-marriage-proposal-at-finish-line/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytj00OAiEMhS8kNpqIYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17J9t' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FOwzAM/CFCQB1iL4hvSVOrC3XiKHZX9e9Jum7V2MRaxJtj+84+66KHqCwFgSBaDuCBta1ZIVmDmmVEeLbMT/q3Nhcs9k1JMetoWlACPqKRFdgCAczJIPy4O2LfusDaU9NjrkwNypuQh6aJS8YIu40rD65ZVl6xxQ+96S+b84GSWDqzLM8N48HX0JzwU6jQsShrxCC1G2VkFc4iqONyvKt6k6l1nYFdnlInk8bZHd6F7erzxVuQy/VLfEPie3WGfYFEY7sbuFBUkThHK5362D/epK5Qz+4kpPQvvrzmpSOkIbk7H+SO6gKf49L+6T9e3973VVXtq5dvMxBo8g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqzbbunnXwCnI='></script>
<link rel='https://api.w.org/' href='https://cwtampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2NRGUff' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F01%2F22%2Fwatch-marathon-runner-surprised-by-marriage-proposal-at-finish-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F01%2F22%2Fwatch-marathon-runner-surprised-by-marriage-proposal-at-finish-line%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="WATCH: Marathon Runner Surprised By Marriage Proposal At Finish Line" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/01/proposal1-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/01/proposal1-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A marathon runner greeted by a &quot;little surprise&quot; as she completed Sunday&#039;s Louisiana Marathon in Baton Rouge didn&#039;t have much time to catch her breath." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2020/01/22/watch-marathon-runner-surprised-by-marriage-proposal-at-finish-line/" /><meta property="article:published_time" content="2020-01-22T09:16:55+00:00" /><meta property="article:suggested-social-copy" content="A marathon runner greeted by a &quot;little surprise&quot; as she completed Sunday&#039;s Louisiana Marathon in Baton Rouge didn&#039;t have much time to catch her breath." /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/01/proposal1-1.jpg?w=1024"><meta name="twitter:title" content="WATCH: Marathon Runner Surprised By Marriage Proposal At Finish Line"/><meta name="twitter:description" content="A marathon runner greeted by a &quot;little surprise&quot; as she completed Sunday&#039;s Louisiana Marathon in Baton Rouge didn&#039;t have much time to catch her breath."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/01/21/watch-marathon-runner-surprised-by-marriage-proposal-finish-line/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2020/01/22/watch-marathon-runner-surprised-by-marriage-proposal-at-finish-line/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2020\/01\/22\/watch-marathon-runner-surprised-by-marriage-proposal-at-finish-line\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2020\/01\/22\/watch-marathon-runner-surprised-by-marriage-proposal-at-finish-line\/"},"headline":"WATCH: Marathon Runner Surprised By Marriage Proposal At Finish Line","description":"A marathon runner greeted by a \"little surprise\" as she completed Sunday's Louisiana Marathon in Baton Rouge didn't have much time to catch her breath.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2020\/01\/proposal1-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Offbeat","Local TV","talkers","WATCH: Marathon Runner Surprised By Marriage Proposal At Finish Line"],"datePublished":"2020-01-22T09:16:55+00:00","dateModified":"2020-01-22T09:16:55+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","default",["watchmarathonrunnersurprisedbymarriageproposalatfinishline","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="A marathon runner greeted by a &quot;little surprise&quot; as she completed Sunday&#039;s Louisiana Marathon in Baton Rouge didn&#039;t have much time to catch her breath." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-73732 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WATCH: Marathon Runner Surprised By Marriage Proposal At Finish Line</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 22, 2020 at 9:16 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://cwtampa.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4414945&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwtampa.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CW.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2NRGUff&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>BATON ROUGE, La. (CBS Local)</strong> &#8212; A marathon runner greeted by a &#8220;little surprise&#8221; as she completed Sunday&#8217;s <a href="https://thelouisianamarathon.com/" target="_blank" rel="nofollow">Louisiana Marathon</a> in Baton Rouge didn&#8217;t have much time to catch her breath.</p>
<p>Morgan Pittman, 27, was approaching the finish line when she saw her boyfriend, Chase Poche, down on one knee, ready to propose marriage.</p>
<p>&#8220;Yes,&#8221; Pittman was heard to say as she bent down accept a ring from Poche, <a href="https://twitter.com/WAFB/status/1219019157271990278" target="_blank" rel="nofollow">CBS affiliate WAFB reported</a>.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">WATCH: Heartwarming proposal at Louisiana Marathon finish line captured on video <a href="https://t.co/cQHylifYDL">https://t.co/cQHylifYDL</a></p>
<p>&mdash; WAFB (@WAFB) <a href="https://twitter.com/WAFB/status/1219019157271990278?ref_src=twsrc%5Etfw">January 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Other marathon participants and spectators began cheering as the two stood up to embrace and kiss each other.</p>
<p>Pittman posted pictures from the surprise proposal on Facebook, captioning it &#8220;BEST. DAY. EVER. I cannot wait to be your wife.&#8221;</p>
<p><fb:post href="https://www.facebook.com/morgan.pittman.180/posts/912731742474982" data-width="420"></fb:post></p>
<p>Pittman had just finished 8th in her division and 327th overall for the 26.2 mile race with a time of 4:01:04.</p>
<p>Overall, 913 runners from all 50 states and 32 countries participated in the marathon.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":168,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2NRGUff"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2NRGUff"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2NRGUff"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/01/08/melissa-mccarthy-to-make-tv-return-alongside-nicole-kidman/" title="Melissa McCarthy To Make TV Return Alongside Nicole Kidman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/01/GettyImages-632024836.jpg?resize=55%2C55&#038;ssl=1" alt="Melissa McCarthy To Make TV Return Alongside Nicole Kidman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/01/08/melissa-mccarthy-to-make-tv-return-alongside-nicole-kidman/" title="Melissa McCarthy To Make TV Return Alongside Nicole Kidman" class="bump-view" data-bump-view="tp">Melissa McCarthy To Make TV Return Alongside Nicole Kidman</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2016/01/07/gasparilla-inspired-outfits/" title="Tampa Bay Gasparilla Inspired Outfits" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/01/gasparilla.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Bay Gasparilla Inspired Outfits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2016/01/07/gasparilla-inspired-outfits/" title="Tampa Bay Gasparilla Inspired Outfits" class="bump-view" data-bump-view="tp">Tampa Bay Gasparilla Inspired Outfits</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Schedule: 5:00p-8:00p" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/f36c87171723490cbe0a03defb9d2592?s=55&#038;d=identicon&#038;r=g" alt="Weeknight Schedule: 5:00p-8:00p" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Schedule: 5:00p-8:00p" class="bump-view" data-bump-view="tp">Weeknight Schedule: 5:00p-8:00p</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/01/08/taika-waititi-teases-baby-yodas-real-name/" title="Taika Waititi Teases Baby Yoda&#039;s Real Name" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/01/GettyImages-1197774157.jpg?resize=55%2C55&#038;ssl=1" alt="Taika Waititi Teases Baby Yoda&#039;s Real Name" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/01/08/taika-waititi-teases-baby-yodas-real-name/" title="Taika Waititi Teases Baby Yoda&#039;s Real Name" class="bump-view" data-bump-view="tp">Taika Waititi Teases Baby Yoda&#039;s Real Name</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/01/07/chloe-hilliard-comedian-interview/" title="&#039;I Got Comfortable In My Skin Through Stand-Up Comedy&#039;: Comedian Chloé Hilliard On Book &#039;F*CK Your Diet&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/01/GettyImages-1055571916-e1578421171813.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Got Comfortable In My Skin Through Stand-Up Comedy&#039;: Comedian Chloé Hilliard On Book &#039;F*CK Your Diet&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/01/07/chloe-hilliard-comedian-interview/" title="&#039;I Got Comfortable In My Skin Through Stand-Up Comedy&#039;: Comedian Chloé Hilliard On Book &#039;F*CK Your Diet&#039;" class="bump-view" data-bump-view="tp">&#039;I Got Comfortable In My Skin Through Stand-Up Comedy&#039;: Comedian Chloé Hilliard On Book &#039;F*CK Your Diet&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">EEO Report</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1561701082g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJyNjUsOwjAMRC9E6gZEu0IcBeVjKqexEymJqvb0RGJTdixH780MbFm5JBWlAjeVY1tICgSs2bgVXiQObKPoIZpjV8RmwY7LOQ5MMoRygb7V/dj8V+kR2aI/8/++3sahTWn96T/5oe/zNGs93q7hAwWwQvk='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'162246097',post:'73732',tz:'-5',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '73732' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>