<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>Mayor Kriseman: &#8216;Masks Are More Comfortable Than Ventilators&#8217; &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Mayor Kriseman: &#8216;Masks Are More Comfortable Than Ventilators&#8217; Comments Feed" href="https://cwtampa.cbslocal.com/2020/06/24/mayor-kriseman-masks-are-more-comfortable-than-ventilators-1/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMCBVpQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7HYTqM4/k0TE91vp9m' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FOwzAM/CFCNLQx9oD4ljS1ulAnjmJ3Vf+epOuoxibWIt4c23f2WRfdR2UpCATRcgQPrG3FCska1CwDwrNlftK/tblgsatLillH04AS8BGNLMAWCGBOBuHH3RG7xgXWnuoOc2VsUN6EPDSNXDJE2K5cuXf1vPKCLX7oTX/ZnI+UxNKFZX6uGA++gvqMH0OFjkVZIwapWSkjq3AWQZ3m413V60ytqwxs85QqmTRM7vAurFefL96AfF+/xDckvlMX2CdINLa9gQtFFYlztNCpj/3jTWoL9eROQkr/4strXjpB6pO780HuqC7wKS7tH/59szu8bDeHt9f9FzMXaP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJy1UNEOwiAM/CERpzHRB+O3MKjYWcocZcv+Xlx80Cc3E18obe+u1+qhVTayAIuWKwRI2tZJUbSGNLKl7EqpSbqNNF6QaB2Q101a6bnEZhajpeyRkw7RZSod4yZyCarfvit8SN8zdOMrfAWogL4zAj/5mQAqGDYeuqf0R0GVeTeJ7aLDXDJbwcjpH4aASsaSFjky7goJ+3kXKnhPsTa0bEQnaAkWrzug8yCTxOtbJM7hVO2P1WFX3k3zAHYPCns='></script>
<link rel='https://api.w.org/' href='https://cwtampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2Nv0nBG' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F06%2F24%2Fmayor-kriseman-masks-are-more-comfortable-than-ventilators-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F06%2F24%2Fmayor-kriseman-masks-are-more-comfortable-than-ventilators-1%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Mayor Kriseman: &#039;Masks Are More Comfortable Than Ventilators&#039;" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/Mayor-Kriseman-Issues-Mandate-Face-Coverings.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/Mayor-Kriseman-Issues-Mandate-Face-Coverings.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="673" /><meta property="og:description" content="Effective yesterday at 5pm, St. Petersburg Mayor Rick Kriseman issued a mandatory face mask order, regardless of any contradictory orders from the Pinellas County Board of Commissioners." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2020/06/24/mayor-kriseman-masks-are-more-comfortable-than-ventilators-1/" /><meta property="article:published_time" content="2020-06-24T16:49:20+00:00" /><meta property="article:suggested-social-copy" content="Effective yesterday at 5pm, St. Petersburg Mayor Rick Kriseman issued a mandatory face mask order, regardless of any contradictory orders from the Pinellas County Board of Commissioners." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Consumer,COVID-19,CW44 News At 10,News,Price McKeon" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/Mayor-Kriseman-Issues-Mandate-Face-Coverings.jpg?w=1200"><meta name="twitter:title" content="Mayor Kriseman: &#039;Masks Are More Comfortable Than Ventilators&#039;"/><meta name="twitter:description" content="Effective yesterday at 5pm, St. Petersburg Mayor Rick Kriseman issued a mandatory face mask order, regardless of any contradictory orders from the Pinellas County Board of Commissioners."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2020/06/24/mayor-kriseman-masks-are-more-comfortable-than-ventilators/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2020/06/24/mayor-kriseman-masks-are-more-comfortable-than-ventilators-1/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2020\/06\/24\/mayor-kriseman-masks-are-more-comfortable-than-ventilators-1\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2020\/06\/24\/mayor-kriseman-masks-are-more-comfortable-than-ventilators-1\/"},"headline":"Mayor Kriseman: &#8216;Masks Are More Comfortable Than Ventilators&#8217;","description":"Effective yesterday at 5pm, St. Petersburg Mayor Rick Kriseman issued a mandatory face mask order, regardless of any contradictory orders from the Pinellas County Board of Commissioners.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2020\/06\/Mayor-Kriseman-Issues-Mandate-Face-Coverings.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Business","Consumer","COVID-19","CW44 News At 10","News","Price McKeon","coronavirus","Florida","mask","mayor","New Cases","Rick Kriseman","social distancing","Spiking","St. Pete","tampa bay","news","Mayor Kriseman: 'Masks Are More Comfortable Than Ventilators'"],"datePublished":"2020-06-24T16:49:20+00:00","dateModified":"2020-06-24T16:49:20+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CW44 News - 5.23.2020 - McKeon","description":"St Pete Mayor Rick Kriseman orders masks to be worn for every person entering a business.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/FCC\/752\/FCC752C97F8E4475AD33385C2A1288F2_3.jpg?Expires=1687651200&KeyName=mcpkey1&Signature=c-qVxaMwnXkOT_ooObWBjNNPp6c","uploadDate":"2020-06-24","duration":"T2M56S","contentUrl":"https:\/\/cwtampa.cbslocal.com\/video\/4601996-cw44-news-5-23-2020-mckeon\/","embedUrl":"https:\/\/cwtampa.cbslocal.com\/video\/4601996-cw44-news-5-23-2020-mckeon\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","news",["mayorkrisemanmasksaremorecomfortablethanventilators","post","article","business","consumer","covid19","cw44newsat10","news","pricemckeon","coronavirus","florida","mask","mayor","newcases","rickkriseman","socialdistancing","spiking","stpete","tampabay","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Effective yesterday at 5pm, St. Petersburg Mayor Rick Kriseman issued a mandatory face mask order, regardless of any contradictory orders from the Pinellas County Board of Commissioners." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-77938 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1591366814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/CW44NewsAt10_MagAd_1920x1080.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Breaking News, First Weather and Hardest Hitting Stories In Tampa Bay</em></div></a><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Mayor Kriseman: &#8216;Masks Are More Comfortable Than Ventilators&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 24, 2020 at 4:49 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://cwtampa.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://cwtampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://cwtampa.cbslocal.com/tag/mask/">mask</a>, <a href="https://cwtampa.cbslocal.com/tag/mayor/">mayor</a>, <a href="https://cwtampa.cbslocal.com/tag/new-cases/">New Cases</a>, <a href="https://cwtampa.cbslocal.com/tag/price-mckeon/">Price McKeon</a>, <a href="https://cwtampa.cbslocal.com/tag/rick-kriseman/">Rick Kriseman</a>, <a href="https://cwtampa.cbslocal.com/tag/social-distancing/">social distancing</a>, <a href="https://cwtampa.cbslocal.com/tag/spiking/">Spiking</a>, <a href="https://cwtampa.cbslocal.com/tag/st-pete-2/">St. Pete</a>, <a href="https://cwtampa.cbslocal.com/tag/tampa-bay/">tampa bay</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4601996&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwtampa.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CW.TAMPA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Nv0nBG&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>ST. PETERSBURG (CW44 News At 10) &#8211; Following spiking COVID-19 positive cases for Tampa Bay, effective yesterday at 5pm, St. Petersburg <a href="http://www.stpete.org/mayor_s_office/mayor_s_biography.php" target="_blank" rel="nofollow">Mayor Rick Kriseman</a> issued a mandatory face mask order, regardless of any contradictory orders from the Pinellas County Board of Commissioners. Florida Governor Ron DeSantis the same day echoed his sentiment, vowing to crack down on bars and restaurants in non-compliance of his executive order meant to keep patrons safe.</p>
<div id='p1'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4602004&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;cwtampa.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;keyValues&quot;:{&quot;siteSection&quot;:&quot;video-default&quot;}}}},&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
<p><a href="http://www.stpete.org/emergency/docs/EO%202020-26%20-%20Face%20coverings%20indoors%5B4%5D.pdf" target="_blank" rel="nofollow">This order</a> affects all<span style="font-family: -apple-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen-Sans, Ubuntu, Cantarell, Helvetica Neue, sans-serif"> members of the public which will be required to wear a mask or cloth-based covering when entering a business. The </span>announcement<span style="font-family: -apple-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen-Sans, Ubuntu, Cantarell, Helvetica Neue, sans-serif"> comes a week after Mr. Kriseman issued an executive order compelling all businesses in St. Pete require employees to wear face masks.&nbsp;</span></p>
<p><strong>RELATED STORY:</strong>&nbsp;<a href="https://tampa.cbslocal.com/2020/06/18/taking-steps-to-protect-st-pete-mayor-rick-kriseman-mask-up-1/" target="_blank" rel="nofollow">Taking Steps To Protect St. Pete, Mayor Rick Kriseman: &lsquo;&hellip;Mask Up.&rsquo;</a></p>
<p>Mayor Kriseman added, &#8220;<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">We ask that all business owners treat this as they would if someone is entering their establishment with no shoes, no shirt on.&#8221; If this leads to confrontations, he asks to avoid arguments and simply contact <a href="https://police.stpete.org/submit-a-police-report/index.html#:~:text=For%20non%2Demergency%20calls%2C%20contact,Department's%20Online%20Police%20Reporting%20System." target="_blank" rel="nofollow">St. Pete Police Department&#8217;s non-emergency line</a>.&nbsp;</span></p>
<p>At the time of the announcement, St. Pete had more than 2,000 positive COVID-19 cases with no signs of slowing without intervention. Kriseman continued, &#8220;<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">Wearing a mask and social distancing are really the last tools we have right now to flatten the curve without having to shut down our entire economy.&#8221; His dire plea was echoed with a simple Twitter post, &#8220;Masks are more comfortable than ventilators.&#8221;</span></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Masks are more comfortable than ventilators.</p>
<p>&mdash; Rick Kriseman (@Kriseman) <a href="https://twitter.com/Kriseman/status/1275457407108419589?ref_src=twsrc%5Etfw">June 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Nv0nBG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Nv0nBG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Nv0nBG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2012/08/28/gossip-girl-season-6-only-getting-10-episodes/" title="Gossip Girl: Season 6 Only Getting 10 Episodes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2012/06/ed__meester.jpg?resize=55%2C55&#038;ssl=1" alt="Gossip Girl: Season 6 Only Getting 10 Episodes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2012/08/28/gossip-girl-season-6-only-getting-10-episodes/" title="Gossip Girl: Season 6 Only Getting 10 Episodes" class="bump-view" data-bump-view="tp">Gossip Girl: Season 6 Only Getting 10 Episodes</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/12/the-simpsons-tv-fif03.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;The Simpsons&quot; Trivia Answers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">&quot;The Simpsons&quot; Trivia Answers</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/04/23/eliza-taylor-the-bikini-babe/" title="Eliza Taylor, The Bikini Babe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/03/eliza-e1398263651568.jpg?resize=55%2C55&#038;ssl=1" alt="Eliza Taylor, The Bikini Babe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/04/23/eliza-taylor-the-bikini-babe/" title="Eliza Taylor, The Bikini Babe" class="bump-view" data-bump-view="tp">Eliza Taylor, The Bikini Babe</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/11/18/is-harry-styles-gay/" title="Is Harry Styles Gay?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/11/459142866-e1416327108236.jpg?resize=55%2C55&#038;ssl=1" alt="Is Harry Styles Gay?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/11/18/is-harry-styles-gay/" title="Is Harry Styles Gay?" class="bump-view" data-bump-view="tp">Is Harry Styles Gay?</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/06/18/gov-desantis-announces-recommendations-to-reopen-florida-education-systems-3/" title="Gov. DeSantis Announces Recommendations To Reopen Florida Education Systems" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/Gov-DeSantis-Announces-Plan-To-Reopen-Schools-In-Florida-Following-COVID-19.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. DeSantis Announces Recommendations To Reopen Florida Education Systems" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/06/18/gov-desantis-announces-recommendations-to-reopen-florida-education-systems-3/" title="Gov. DeSantis Announces Recommendations To Reopen Florida Education Systems" class="bump-view" data-bump-view="tp">Gov. DeSantis Announces Recommendations To Reopen Florida Education Systems</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/06/24/top-5-moments-from-season-4-the-vampire-diaries/" title="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2012/07/cw-promo-vampire-diaries-11.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/06/24/top-5-moments-from-season-4-the-vampire-diaries/" title="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " class="bump-view" data-bump-view="tp">Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  </a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/06/19/sheriff-grady-judd-1409-felonies-filed-against-16-men-in-child-porn-operation-8/" title="Polk Cty. Child Porn Bust: 16 Men Arrested, 1,409 Felonies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/Operation-Gaurdians-of-Innocence-V_Arrests_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Polk Cty. Child Porn Bust: 16 Men Arrested, 1,409 Felonies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/06/19/sheriff-grady-judd-1409-felonies-filed-against-16-men-in-child-porn-operation-8/" title="Polk Cty. Child Porn Bust: 16 Men Arrested, 1,409 Felonies" class="bump-view" data-bump-view="tp">Polk Cty. Child Porn Bust: 16 Men Arrested, 1,409 Felonies</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/06/19/sheriff-grady-judd-sick-creeps-like-this-are-out-there-9/" title="Sheriff Grady Judd: &#039;Sick Creeps Like This Are Out There&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/Simon_Pete_Anderson_Arrest_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Sheriff Grady Judd: &#039;Sick Creeps Like This Are Out There&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/06/19/sheriff-grady-judd-sick-creeps-like-this-are-out-there-9/" title="Sheriff Grady Judd: &#039;Sick Creeps Like This Are Out There&#039;" class="bump-view" data-bump-view="tp">Sheriff Grady Judd: &#039;Sick Creeps Like This Are Out There&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">EEO Report</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590778259g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js,/wp-includes/js/wp-embed.min.js?m=1591831590j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162246097',post:'77938',tz:'-4',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '77938' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>