<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>NFL Owners Discuss New Safety Procedures As More Players Voice Concerns &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; NFL Owners Discuss New Safety Procedures As More Players Voice Concerns Comments Feed" href="https://cwtampa.cbslocal.com/2020/07/21/nfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNI0hOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1g2Xrj+frv3wAozZvhw=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FOwzAM/CFCQIzBHhDfkqZWF+rEUeyu6t8vKd2qsYm1iDfH9p191kX3UVkKAkG07MEDa1uxQrIGNcuA8GiZH/RvbS5Y7OqSYtbRNKAEfEQjC7AFApiTQfh+d8SucYG1p7rDXBkblDchD00jlwwRNitX7l09r7xgix9601825z0lsXRimZ8rxoOvoP7Gj6FCx6KsEYPUrJSRVTiLoA7z8S7qdabWVQa2eUqVTBomd3gX1qvPF29Aztcv8RWJ79QJ9gUSjW2v4EJRReIcLXTqff94k9pCPbmTkNK/+PKSlw6Q+uRufJAbqgt8ikv7p/94ft1tXp5227f3IzMXaP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTGPUB+O3MKjYWcocZcv+Xlx80Cc3E18obe+u1+qhVTayAIuWKwRI2tZJUbSGNLKl7EqpSbqNNF6QaB2Q101a6bnEZhajpeyRkw7RZSod4yZyCarfvCt8SN8zdOMrfAWogL4zAj/5mQAqGDYeuqf0R0GVeTeJ7aLDXDJbwcjpH4aASsaSFjky7goJ+3kXKnhPsTa0bEQnaAkWrzug8yCTxOtbJM7hVO2O1WFb3n3zAHYdCoI='></script>
<link rel='https://api.w.org/' href='https://cwtampa.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2WJ9i7H' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F07%2F21%2Fnfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F07%2F21%2Fnfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NFL Owners Discuss New Safety Procedures As More Players Voice Concerns" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/GettyImages-1181038986.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/GettyImages-1181038986.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="660" /><meta property="og:description" content="NFL owners discuss new safety procedures as more players voice concerns." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2020/07/21/nfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns/" /><meta property="article:published_time" content="2020-07-21T13:13:51+00:00" /><meta property="article:suggested-social-copy" content="NFL owners discuss new safety procedures as more players voice concerns." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/GettyImages-1181038986.jpg?w=1024"><meta name="twitter:title" content="NFL Owners Discuss New Safety Procedures As More Players Voice Concerns"/><meta name="twitter:description" content="NFL owners discuss new safety procedures as more players voice concerns."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwatlanta.cbslocal.com/2020/07/21/nfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2020/07/21/nfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2020\/07\/21\/nfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2020\/07\/21\/nfl-owners-discuss-new-safety-procedures-as-more-players-voice-concerns\/"},"headline":"NFL Owners Discuss New Safety Procedures As More Players Voice Concerns","description":"NFL owners discuss new safety procedures as more players voice concerns.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2020\/07\/GettyImages-1181038986.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Entertainment News","Bubble","concerns","COVID-19 Testing","Football Season","NBA","new safety","NFL","owners","pandemic","Players","procedures","Protocol","Sport","Voice","NFL Owners Discuss New Safety Procedures As More Players Voice Concerns"],"datePublished":"2020-07-21T13:13:51+00:00","dateModified":"2020-07-21T13:13:51+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","default",["nflownersdiscussnewsafetyproceduresasmoreplayersvoiceconcerns","post","article","entertainmentnews","bubble","concerns","covid19testing","footballseason","nba","newsafety","nfl","owners","pandemic","players","procedures","protocol","sport","voice","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="NFL owners discuss new safety procedures as more players voice concerns." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-78785 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://cwtampa.cbslocal.com/2020/06/19/tampa-bay-area-antenna-tv-users-july-1-2020-is-rescan-day/" target="_blank" title="Missing CW44?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Missing CW44?</strong><em class="description">Missing Channel 44 On Your Antenna? Click here for instructions to rescan your channels.</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1591366814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/CW44NewsAt10_MagAd_1920x1080.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Breaking News, First Weather and Hardest Hitting Stories In Tampa Bay</em></div></a><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NFL Owners Discuss New Safety Procedures As More Players Voice Concerns</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 21, 2020 at 1:13 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/bubble/">Bubble</a>, <a href="https://cwtampa.cbslocal.com/tag/concerns/">concerns</a>, <a href="https://cwtampa.cbslocal.com/tag/covid-19-testing/">COVID-19 Testing</a>, <a href="https://cwtampa.cbslocal.com/tag/football-season/">Football Season</a>, <a href="https://cwtampa.cbslocal.com/tag/nba/">NBA</a>, <a href="https://cwtampa.cbslocal.com/tag/new-safety/">new safety</a>, <a href="https://cwtampa.cbslocal.com/tag/nfl/">NFL</a>, <a href="https://cwtampa.cbslocal.com/tag/owners/">owners</a>, <a href="https://cwtampa.cbslocal.com/tag/pandemic/">pandemic</a>, <a href="https://cwtampa.cbslocal.com/tag/players/">Players</a>, <a href="https://cwtampa.cbslocal.com/tag/procedures/">procedures</a>, <a href="https://cwtampa.cbslocal.com/tag/protocol/">Protocol</a>, <a href="https://cwtampa.cbslocal.com/tag/sport/">Sport</a>, <a href="https://cwtampa.cbslocal.com/tag/voice/">Voice</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5f16dd0d3c6caf487ac44678/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>The NFL just overcame a big hurdle toward starting football season: The league and its players agreed to a deal over safety protocols that includes regular coronavirus testing. Meanwhile, no players tested positive for the virus at the NBA “bubble.”</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2WJ9i7H"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2WJ9i7H"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2WJ9i7H"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/07/20/3-friends-massacred-while-fishing-sheriff-grady-judd-requesting-information-56/" title="UPDATE: 3 Friends Massacred While Fishing, Sheriff Grady Judd Requesting Information" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/10abdc8b-beeb-450e-a857-3108af5055c5.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATE: 3 Friends Massacred While Fishing, Sheriff Grady Judd Requesting Information" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/07/20/3-friends-massacred-while-fishing-sheriff-grady-judd-requesting-information-56/" title="UPDATE: 3 Friends Massacred While Fishing, Sheriff Grady Judd Requesting Information" class="bump-view" data-bump-view="tp">UPDATE: 3 Friends Massacred While Fishing, Sheriff Grady Judd Requesting Information</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/07/21/update-frostproof-triple-murder-massacre-of-3-friends-fishing-1/" title="UPDATE: Frostproof Triple Murder Massacre Of 3 Friends Fishing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/Frostproof-Triple-Homicide.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATE: Frostproof Triple Murder Massacre Of 3 Friends Fishing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/07/21/update-frostproof-triple-murder-massacre-of-3-friends-fishing-1/" title="UPDATE: Frostproof Triple Murder Massacre Of 3 Friends Fishing" class="bump-view" data-bump-view="tp">UPDATE: Frostproof Triple Murder Massacre Of 3 Friends Fishing</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/07/17/florida-sheriff-k-9-demonstrates-a-properly-donned-mask-1/" title="Florida Sheriff K-9 Demonstrates A Properly Donned Mask" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/Highlands-County-Sheriffs-Office-K9-Gentry-Mask.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Sheriff K-9 Demonstrates A Properly Donned Mask" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/07/17/florida-sheriff-k-9-demonstrates-a-properly-donned-mask-1/" title="Florida Sheriff K-9 Demonstrates A Properly Donned Mask" class="bump-view" data-bump-view="tp">Florida Sheriff K-9 Demonstrates A Properly Donned Mask</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/06/24/top-5-moments-from-season-4-the-vampire-diaries/" title="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2012/07/cw-promo-vampire-diaries-11.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/06/24/top-5-moments-from-season-4-the-vampire-diaries/" title="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " class="bump-view" data-bump-view="tp">Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  </a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/06/19/tampa-bay-area-antenna-tv-users-july-1-2020-is-rescan-day/" title="Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/FCC_Rescan_Day_July_1_2020.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/06/19/tampa-bay-area-antenna-tv-users-july-1-2020-is-rescan-day/" title="Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day" class="bump-view" data-bump-view="tp">Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/12/the-simpsons-tv-fif03.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;The Simpsons&quot; Trivia Answers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">&quot;The Simpsons&quot; Trivia Answers</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/07/18/fl-state-rep-anthony-sabatini-files-lawsuit-claims-face-mask-mandate-is-unlawful-1/" title="FL State Rep. Anthony Sabatini Files Lawsuit, Claims Face Mask Mandate Is Unlawful" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/Anthony-Sabatini-Files-Lawsuit-Over-Mask-Mandate.jpg?resize=55%2C55&#038;ssl=1" alt="FL State Rep. Anthony Sabatini Files Lawsuit, Claims Face Mask Mandate Is Unlawful" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/07/18/fl-state-rep-anthony-sabatini-files-lawsuit-claims-face-mask-mandate-is-unlawful-1/" title="FL State Rep. Anthony Sabatini Files Lawsuit, Claims Face Mask Mandate Is Unlawful" class="bump-view" data-bump-view="tp">FL State Rep. Anthony Sabatini Files Lawsuit, Claims Face Mask Mandate Is Unlawful</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/07/18/fatal-motorcycle-accident-in-st-pete-on-roosevelt/" title="Fatal Motorcycle Accident In St. Pete On Roosevelt" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/07/iStock-1053183826-2.jpg?resize=55%2C55&#038;ssl=1" alt="Fatal Motorcycle Accident In St. Pete On Roosevelt" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/07/18/fatal-motorcycle-accident-in-st-pete-on-roosevelt/" title="Fatal Motorcycle Accident In St. Pete On Roosevelt" class="bump-view" data-bump-view="tp">Fatal Motorcycle Accident In St. Pete On Roosevelt</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/09/EEO-10-1-2018-to-9-30-2019.pdf">EEO Report</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js,/wp-includes/js/wp-embed.min.js?m=1591831597j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162246097',post:'78785',tz:'-4',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '78785' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>