<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>Author James McBride On Showtime&#8217;s &#8216;The Good Lord Bird&#8217;: &#8216;People Forgot About John Brown 50 Years After He Died&#8217; &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Author James McBride On Showtime&#8217;s &#8216;The Good Lord Bird&#8217;: &#8216;People Forgot About John Brown 50 Years After He Died&#8217; Comments Feed" href="https://cwtampa.cbslocal.com/2020/09/30/the-good-lord-bird-james-mcbride-ethan-hawke-showtime/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytUEkOwjAM/BAhIFSWA+ItTmJKVMeOsqjfb2i59ASVONkee0Yz1mNUVrggF11eGDBra7IisUDas6Xq3lDO+ilSMO1bu9M/kTAYdAs3JiQB950cqfaesw7iKrWNSQiD514xjovUCtkuCB9HrW4nzwcqAEOPaZZZIaqlHorEDT9aNGowDJ4UeR7+7wqpTVzmvI9wP3a3c3e9HE7dBI0LviA=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FuwjAM/KFlERsT4mHat6SpVUKdOIpdqv49SVeoGGi0094c23f2WRfdR2UpCATRcgAPrG3FCska1CwDwqtlftG/tblgsatLillH04AS8BGNLMAWCGBOBuHn3RG7xgXWnuoOc2VsUN6EPDSNXDJE2K5cuXf1vPKCLX7oTX/ZnA+UxNKFZX6uGA++gvobP4YKHYuyRgxSs1JGVuEsgjrNx7up15laVxnY5ilVMmmY3OFdWK8+X7wBuV6/xHckvlMX2BEkGtvewYWiisQ5WujU5/7xJrWFenInIaV/8eUtL50g9ck9+CAPVBf4FJf2L/+5+djvN9vd2+79DDMpaPk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJydT8sSwiAM/CFp1PHRHhy/BYFWMARsQKd/L3Y82JOtp51ssrtZeEahAiVDCdLVeMOgLiwwKIlgSWHWhXIMMeDQWsTKW6ocr2Cu0M1SRMydJQYfdMaykXoUFxCP7bfDxPqeTT98YHHEeCC8JNmZ/m03IUTJuKUQF3VtM6lkA/FfnX88ZLBMlLj4nv1ps2/qpj7u1gf3An2Sp9Y='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILSBUfg6IZ+nSqEuVthNJt9enQly4sJtlf7ZhWwasxagY2EyZFHDSQSp6AS4oLXQrKfgwk/JKY+YyJj3Av2Lno9TJyy75c/EyRqHdziItclHINTTpycYhkn0mvrJPPPPj5O4Xd7sezy69AQsNVNs='></script>
<link rel="https://api.w.org/" href="https://cwtampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwtampa.cbslocal.com/wp-json/wp/v2/posts/81320" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3l398C6' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F09%2F30%2Fthe-good-lord-bird-james-mcbride-ethan-hawke-showtime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F09%2F30%2Fthe-good-lord-bird-james-mcbride-ethan-hawke-showtime%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Author James McBride On Showtime&#039;s &#039;The Good Lord Bird&#039;: &#039;People Forgot About John Brown 50 Years After He Died&#039;" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/TGLB_101_B_2102_R-e1601473585939.jpg?w=1025" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/TGLB_101_B_2102_R-e1601473585939.jpg?w=1025" /><meta property="og:image:width" content="1025" /><meta property="og:image:height" content="683" /><meta property="og:description" content="The award-winning author shares what it was like to see his book about abolitionist John Brown transformed into a series on Showtime starring Ethan Hawke and Daveed Diggs." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2020/09/30/the-good-lord-bird-james-mcbride-ethan-hawke-showtime/" /><meta property="article:published_time" content="2020-09-30T10:31:31+00:00" /><meta property="article:suggested-social-copy" content="The award-winning author shares what it was like to see his book about abolitionist John Brown transformed into a series on Showtime starring Ethan Hawke and Daveed Diggs." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News,Only CBS" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/TGLB_101_B_2102_R-e1601473585939.jpg?w=1025"><meta name="twitter:title" content="Author James McBride On Showtime&#039;s &#039;The Good Lord Bird&#039;: &#039;People Forgot About John Brown 50 Years After He Died&#039;"/><meta name="twitter:description" content="The award-winning author shares what it was like to see his book about abolitionist John Brown transformed into a series on Showtime starring Ethan Hawke and Daveed Diggs."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwtampa.cbslocal.com/2020/09/30/the-good-lord-bird-james-mcbride-ethan-hawke-showtime/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2020/09/30/the-good-lord-bird-james-mcbride-ethan-hawke-showtime/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2020\/09\/30\/the-good-lord-bird-james-mcbride-ethan-hawke-showtime\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2020\/09\/30\/the-good-lord-bird-james-mcbride-ethan-hawke-showtime\/"},"headline":"Author James McBride On Showtime&#8217;s &#8216;The Good Lord Bird&#8217;: &#8216;People Forgot About John Brown 50 Years After He Died&#8217;","description":"The award-winning author shares what it was like to see his book about abolitionist John Brown transformed into a series on Showtime starring Ethan Hawke and Daveed Diggs.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2020\/09\/TGLB_101_B_2102_R-e1601473585939.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Entertainment News","Only CBS","Daveed Diggs","DJ Sixsmith","Ethan Hawke","James McBride","Showtime","Author James McBride On Showtime's 'The Good Lord Bird': 'People Forgot About John Brown 50 Years After He Died'"],"datePublished":"2020-09-30T10:31:31+00:00","dateModified":"2020-09-30T10:31:31+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","default",["authorjamesmcbrideonshowtimesthegoodlordbirdpeopleforgotaboutjohnbrown50yearsafterhedied","post","article","entertainmentnews","onlycbs","daveeddiggs","djsixsmith","ethanhawke","jamesmcbride","showtime","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="The award-winning author shares what it was like to see his book about abolitionist John Brown transformed into a series on Showtime starring Ethan Hawke and Daveed Diggs." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-81320 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://cwtampa.cbslocal.com/2020/06/19/tampa-bay-area-antenna-tv-users-july-1-2020-is-rescan-day/" target="_blank" title="Missing CW44?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Missing CW44?</strong><em class="description">Missing Channel 44 On Your Antenna? Click here for instructions to rescan your channels.</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1591366814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/CW44NewsAt10_AndreaAlvarez__1920x1080.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Breaking News, First Weather and Hardest Hitting Stories In Tampa Bay</em></div></a><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Author James McBride On Showtime&#8217;s &#8216;The Good Lord Bird&#8217;: &#8216;People Forgot About John Brown 50 Years After He Died&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 30, 2020 at 10:31 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/daveed-diggs/">Daveed Diggs</a>, <a href="https://cwtampa.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://cwtampa.cbslocal.com/tag/ethan-hawke/">Ethan Hawke</a>, <a href="https://cwtampa.cbslocal.com/tag/james-mcbride/">James McBride</a>, <a href="https://cwtampa.cbslocal.com/tag/only-cbs/">Only CBS</a>, <a href="https://cwtampa.cbslocal.com/tag/showtime/">Showtime</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4751272","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwtampa.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CW.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3l398C6","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)&#8211;&nbsp;</strong>In 2013, author James McBride won the National Book Award for his fiction novel &#8220;The Good Lord Bird.&#8221; Seven years later, the book has been transformed into a mini-series on Showtime starring Ethan Hawke as John Brown and Daveed Diggs as Frederick Douglass.</p>
<p>The series, which premieres Sunday, October 4 on Showtime, tells the story of abolitionist John Brown and a group of freedom fighters who are on a mission to end slavery. McBride was blown away with how Hawke and Showtime took his book and turned it into a fascinating TV show that feels very timely right now with the conversations about racial injustice in this country.</p>
<div id="attachment_230490" style="width: 222px" class="wp-caption alignleft"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/GettyImages-453423324.jpg" rel="nofollow"><img aria-describedby="caption-attachment-230490" loading="lazy" class="size-medium wp-image-230490 jetpack-lazy-image" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/GettyImages-453423324.jpg?w=212" alt width="212" height="300" data-lazy-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/GettyImages-453423324.jpg?w=212&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-230490" loading="lazy" class="size-medium wp-image-230490" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/GettyImages-453423324.jpg?w=212" alt="" width="212" height="300"></noscript></a><p id="caption-attachment-230490" class="wp-caption-text">EAST HAMPTON, NY &#8211; AUGUST 09: James McBride attends East Hampton Library&#8217;s Authors Night 2014 on August 9, 2014 in East Hampton, New York. (Photo by Janette Pellegrini/Getty Images for Hamptons Magazine)</p></div>
<p>&#8220;It&#8217;s like hitting the lottery. I thought Ethan [Hawke] and Joshua [Caleb Johnson] did wonderful work,&#8221; said McBride, in an interview with CBS Local&#8217;s DJ Sixsmith. They bonded during the course of filming and that really shows in the final product as well. It was a proud moment for me to see it. John Brown is someone who society shunned after his death. People forgot him 50 years after he died. His work lingered on for years and years. He was a mythic figure. When I began to unearth all these stories about him, I just said I have to figure out a way to write about him that would be funny and make people hear his story and still feel some joy.&#8221;</p>
<p>Humor is a key ingredient in McBride&#8217;s work and he also said he wanted to make his book funny so he could keep readers and his sister hooked. One of the key themes that is addressed in McBride&#8217;s book and the show is religion and its role in the conversation about slavery.</p>
<p>&#8220;I had to be careful because I come from a very religious family too,&#8221; said McBride. &#8220;I thought John Brown was interesting enough and kind enough as a person that you could go into his religiosity and not insult his memory. People in church are really funny and the people in my church are really funny. They&#8217;re funny not in a caricature way, they&#8217;re just funny people. I knew that because you&#8217;re dealing with religion, you don&#8217;t want to do stereotypical dumb things. On the other hand, church when it is done right with the right minister and right congregation is an awful lot of fun. I just knew that he [John Brown] had to communicate that he took the Bible literally. But, in taking it literally, did he take it too far? In some cases he certainly did.&#8221;</p>
<p>&#8220;<a href="https://www.sho.com/the-good-lord-bird" target="_blank" rel="nofollow">The Good Lord Bird</a>&#8221; will be a seven-part limited series on Showtime and in addition to Hawke and Diggs, the show features actors like <a href="https://losangeles.cbslocal.com/2019/08/15/wyatt-russell-lodge-49-kurt-russell-goldie-hawn-interview/" target="_blank" rel="nofollow">Wyatt Russell</a>, Steve Zahn, Orlando Jones and Hubert Point-Du Jour. McBride hopes viewers can use the past to inform their views about the past.</p>
<p>&#8220;It&#8217;s important because we have revealed a cancer that has been eating away at us for 400 years,&#8221; said McBride. &#8220;Finally it is out in full and all of us are trying to figure out ways to fix it. That&#8217;s something I never thought I&#8217;d see in my lifetime. I think that&#8217;s one of the reasons why we should celebrate John Brown and I think we should be pleased that we&#8217;re trying very hard to figure out ways to talk to each other without making each other angry and doing stupid things to each other.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3l398C6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3l398C6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3l398C6"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/05/11/the-weekend-the-music-died-rb-lost-three-legends-little-richard-andre-harrell-and-betty-wright/" title="The Weekend The Music Died: R&amp;B Lost Three Legends Little Richard, Andre Harrell And Betty Wright" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/05/hypatia-h_3ad15ac0e87a9d01218b82ad9c206e62-h_fab875d1f35f68a7ed165083d84e7b65.jpg?resize=55%2C55&#038;ssl=1" alt="The Weekend The Music Died: R&amp;B Lost Three Legends Little Richard, Andre Harrell And Betty Wright" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/05/11/the-weekend-the-music-died-rb-lost-three-legends-little-richard-andre-harrell-and-betty-wright/" title="The Weekend The Music Died: R&amp;B Lost Three Legends Little Richard, Andre Harrell And Betty Wright" class="bump-view" data-bump-view="tp">The Weekend The Music Died: R&amp;B Lost Three Legends Little Richard, Andre Harrell And Betty Wright</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/09/26/some-university-area-residents-eligible-for-free-jobskills-training-1/" title="Some University Area Residents Eligible For Free Job,Skills Training" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/University-Area-CDC-Job-Training_1920x1080.jpg?resize=55%2C55&#038;ssl=1" alt="Some University Area Residents Eligible For Free Job,Skills Training" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/09/26/some-university-area-residents-eligible-for-free-jobskills-training-1/" title="Some University Area Residents Eligible For Free Job,Skills Training" class="bump-view" data-bump-view="tp">Some University Area Residents Eligible For Free Job,Skills Training</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/12/the-simpsons-tv-fif03.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;The Simpsons&quot; Trivia Answers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">&quot;The Simpsons&quot; Trivia Answers</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/09/26/right-now-dead-body-found-in-polk-county-4/" title="UPDATE: Dead Body Found In Polk County, Victim Identified" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/capture6ccd63f3e780436cab8da2ce0c38b605.png?resize=55%2C55&#038;ssl=1" alt="UPDATE: Dead Body Found In Polk County, Victim Identified" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/09/26/right-now-dead-body-found-in-polk-county-4/" title="UPDATE: Dead Body Found In Polk County, Victim Identified" class="bump-view" data-bump-view="tp">UPDATE: Dead Body Found In Polk County, Victim Identified</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/09/26/breaking-serious-injuries-in-clearwater-hit-run-involving-2-motorcycles-4/" title="UPDATE: Charges Filed In Serious Clearwater Hit &amp; Run Involving 2 Motorcycles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/PaulaRowe_Arrest_CPD-1.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATE: Charges Filed In Serious Clearwater Hit &amp; Run Involving 2 Motorcycles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/09/26/breaking-serious-injuries-in-clearwater-hit-run-involving-2-motorcycles-4/" title="UPDATE: Charges Filed In Serious Clearwater Hit &amp; Run Involving 2 Motorcycles" class="bump-view" data-bump-view="tp">UPDATE: Charges Filed In Serious Clearwater Hit &amp; Run Involving 2 Motorcycles</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/06/19/tampa-bay-area-antenna-tv-users-july-1-2020-is-rescan-day/" title="Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/FCC_Rescan_Day_July_1_2020.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/06/19/tampa-bay-area-antenna-tv-users-july-1-2020-is-rescan-day/" title="Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day" class="bump-view" data-bump-view="tp">Tampa Bay Area Antenna TV Users: July 1, 2020 Is Rescan Day</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/09/26/atlanta-attorney-sentenced-to-12-years-attempted-sex-with-tampa-12yo-9/" title="Atlanta Attorney Sentenced To 12 Years: Attempted Sex With Tampa 12 Y/O" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/Richard-Franklin-Jensen-III_Arrest_USAttorneyOffice.jpg?resize=55%2C55&#038;ssl=1" alt="Atlanta Attorney Sentenced To 12 Years: Attempted Sex With Tampa 12 Y/O" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/09/26/atlanta-attorney-sentenced-to-12-years-attempted-sex-with-tampa-12yo-9/" title="Atlanta Attorney Sentenced To 12 Years: Attempted Sex With Tampa 12 Y/O" class="bump-view" data-bump-view="tp">Atlanta Attorney Sentenced To 12 Years: Attempted Sex With Tampa 12 Y/O</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/09/23/steven-pasquale-peter-strzok-james-comey-the-comey-rule/" title="&#039;The Comey Rule&#039; Showcases FBI&#039;s Challenges &#039;In The Face Of Emerging Fascism In America,&#039; Says Actor Steven Pasquale" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/TheComeyRule_NightOne_0544_R-e1600869240355.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Comey Rule&#039; Showcases FBI&#039;s Challenges &#039;In The Face Of Emerging Fascism In America,&#039; Says Actor Steven Pasquale" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/09/23/steven-pasquale-peter-strzok-james-comey-the-comey-rule/" title="&#039;The Comey Rule&#039; Showcases FBI&#039;s Challenges &#039;In The Face Of Emerging Fascism In America,&#039; Says Actor Steven Pasquale" class="bump-view" data-bump-view="tp">&#039;The Comey Rule&#039; Showcases FBI&#039;s Challenges &#039;In The Face Of Emerging Fascism In America,&#039; Says Actor Steven Pasquale</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">EEO Report</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1596587035g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js,/wp-includes/js/wp-embed.min.js?m=1599147273j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'162246097',post:'81320',tz:'-4',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '81320' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":2323,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>