<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>Former TB Rays Prospect Found Guilty Of Triple Murder In California &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Former TB Rays Prospect Found Guilty Of Triple Murder In California Comments Feed" href="https://cwtampa.cbslocal.com/2020/11/06/former-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytUEkOwjAM/BDBQqKiPSDeksWUqI4dZVG/39By6QkqcbI99oxmDHNUVrggFygvDJjBmqxIrCbwbKm6N5QzPEUKpnNrT/ATCYNBt3FjQhLtvpMj1dFzhiCuUtuYhHryPCrGeZPaIccF9cdRq8fJ64EKmvWIaZXZIaqlnorEAz/aNGowrD0p8jz93xVSm7iseR/hfumGfrhdu75bAI05viw=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGyFHVC2gPiW9LU6sKcOIrdVf37JaWjGgPWIt7s2Hf2WRc9RGUpCATRcgQPrG3DCska1Cwjws4yP+nf2lyw2LfliVlH04ES8BGNrMAWCGB+DMKPuyP2nQusPbU95srUoLwJeWiauGSMsN+48uDaZeUVW3zRm/6yOR8piaUry5JuGA++gfYDP4UKHYuyRgxSt1FGVuEsgjovx7upt5laNxl4ylOaZNI4u8O7sF19vngH8nn9Et+R+F5dYe8g0eTJh111RyEUVSTO0Uq3PvaQN+lUqGeHElL6F2/e8tIZ0pDcN5/kB+WFYs4L5M2/Pr9U+6qq6/pwAapmam4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJydT0ESwiAM/JA0aDveHN+CQCsYAjag09+LHQ/2ZOtpJ5vsbhaeSehI2VKGfLXBMugLC4xaITjSWEylPEOKOPUOsQmOGs87WCv0qxQJy+CIIURTsG6UmcUVxOPw7bCwvhc7Th/YHDEfiKBIDXZ82y0IUTNuOaZNXftCOrtI/FfnHw9ZrBNlrr7ncNofZSdl23bSvwB8pKey'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKiYjsgvqVLoy5V2k4kZb+/CnHhwm6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQC/4qdj1IXL6fkz8XLGIVOO5u0yEUh19CkJzuHSPaZ+Mo+8cyPq5un+X5zk0sHC0dU5w=='></script>
<link rel="https://api.w.org/" href="https://cwtampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwtampa.cbslocal.com/wp-json/wp/v2/posts/82510" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/32kvFDv' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F11%2F06%2Fformer-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2020%2F11%2F06%2Fformer-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Former TB Rays Prospect Found Guilty Of Triple Murder In California" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/11/Martin-Triple-Murder.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/11/Martin-Triple-Murder.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A former Tampa Bay Rays prospect and former first round draft pick in 2011 has been convicted of a gruesome triple murder of his father, uncle and an ADT employee in California. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2020/11/06/former-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2/" /><meta property="article:published_time" content="2020-11-06T12:53:39+00:00" /><meta property="article:suggested-social-copy" content="A former Tampa Bay Rays prospect and former first round draft pick in 2011 has been convicted of a gruesome triple murder of his father, uncle and an ADT employee in California. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,CW44 News At 10,Florida News,MLB,News,Rays,Sports" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/11/Martin-Triple-Murder.jpg?w=1024"><meta name="twitter:title" content="Former TB Rays Prospect Found Guilty Of Triple Murder In California"/><meta name="twitter:description" content="A former Tampa Bay Rays prospect and former first round draft pick in 2011 has been convicted of a gruesome triple murder of his father, uncle and an ADT employee in California. "/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwtampa.cbslocal.com/2020/11/06/former-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2020/11/06/former-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2020\/11\/06\/former-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2020\/11\/06\/former-tb-rays-prospect-found-guilty-of-triple-murder-in-california-2\/"},"headline":"Former TB Rays Prospect Found Guilty Of Triple Murder In California","description":"A former Tampa Bay Rays prospect and former first round draft pick in 2011 has been convicted of a gruesome triple murder of his father, uncle and an ADT employee in California.\u00a0","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2020\/11\/Martin-Triple-Murder.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Crime","CW44 News At 10","Florida News","MLB","News","Rays","Sports","baseball","Brandon Martin","California","convicted","LA","Mental Health","mlb","murder","Tampa Bay Rays","Triple Murder","sports","Former TB Rays Prospect Found Guilty Of Triple Murder In California"],"datePublished":"2020-11-06T12:53:39+00:00","dateModified":"2020-11-06T12:53:39+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","sports",["formertbraysprospectfoundguiltyoftriplemurderincalifornia","post","article","crime","cw44newsat10","floridanews","mlb","news","rays","sports","baseball","brandonmartin","california","convicted","la","mentalhealth","murder","tampabayrays","triplemurder","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="A former Tampa Bay Rays prospect and former first round draft pick in 2011 has been convicted of a gruesome triple murder of his father, uncle and an ADT employee in California. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-82510 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://cwtampa.cbslocal.com/2020/10/31/missing-channel-44-3-from-tampa-bay-channel-offerings/" target="_blank" title="Missing 44.3 LIGHTtv" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Missing 44.3 LIGHTtv</strong><em class="description">Missing 44.3 (LIGHTtv) On Your Antenna?</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1591366814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/CW44NewsAt10_AndreaAlvarez__1920x1080.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Breaking News, First Weather and Hardest Hitting Stories In Tampa Bay</em></div></a><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Former TB Rays Prospect Found Guilty Of Triple Murder In California</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">Brandon Willie Martin was a highly-regarded prospect in the Tampa Rays&#039; minor league system and former first round pick in MLB.</span><time class="post-date">November 6, 2020 at 12:53 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/baseball/">baseball</a>, <a href="https://cwtampa.cbslocal.com/tag/brandon-martin/">Brandon Martin</a>, <a href="https://cwtampa.cbslocal.com/tag/california/">California</a>, <a href="https://cwtampa.cbslocal.com/tag/convicted/">convicted</a>, <a href="https://cwtampa.cbslocal.com/tag/crime/">Crime</a>, <a href="https://cwtampa.cbslocal.com/tag/la/">LA</a>, <a href="https://cwtampa.cbslocal.com/tag/mental-health/">Mental Health</a>, <a href="https://cwtampa.cbslocal.com/tag/mlb/">mlb</a>, <a href="https://cwtampa.cbslocal.com/tag/murder/">murder</a>, <a href="https://cwtampa.cbslocal.com/tag/tampa-bay-rays/">Tampa Bay Rays</a>, <a href="https://cwtampa.cbslocal.com/tag/triple-murder/">Triple Murder</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4850987","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwtampa.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CW.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/32kvFDv","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>CORONA, Ca. (CW44 News At 10) &#8211; A former Tampa Bay Rays prospect and former first round draft pick in 2011 has been convicted of a gruesome triple murder of his father, uncle and an ADT employee in California.</p>
<p>According to <a href="https://losangeles.cbslocal.com/2015/09/20/third-victim-of-corona-shooting-rampage-dies-minor-league-baseball-standout-behind-bars/" target="_blank" rel="nofollow">CBS Los Angeles</a>, the murders occurred just over 5 years ago on September 17, 2015 in Corona, California. Police say Brandon Willie Martin, 22 at the time, a formerly a highly-regarded prospect in the Tampa Rays&#8217; minor league system, shot and killed his father, 64-year-old Michael Martin, his uncle, 51-year-old Ricky Lee Anderson, and 62-year-old Barry Swanson, an ADT alarm company installer.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Former Rays first-round pick Brandon Martin was found guilty yesterday of murdering his father, uncle and another man with his baseball bat in 2015. He faces the death penalty.<a href="https://t.co/WBqPX2OG72">https://t.co/WBqPX2OG72</a></p>
<p>&mdash; Kyle Glaser (@KyleAGlaser) <a href="https://twitter.com/KyleAGlaser/status/1324477732344852480?ref_src=twsrc%5Etfw">November 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to prosecutors in the case, Martin was suffering from unspecified psychiatric issues and was admitted just prior to the crimes for evaluation. Upon release, Martin travelled to Anderson&#8217;s home.</p>
<p>According to a <a href="https://patch.com/california/lakeelsinore-wildomar/ex-mlb-player-convicted-corona-triple-murder" target="_blank" rel="nofollow">Patch report</a>, Martin armed himself with a baseball bat that was located on the premises and began pummeling the three victims, eventually shooting them. Michael Martin and Swanson succumbed to injuries at the scene. Anderson was transported to the hospital where he laid in a coma before succumbing to his injuries.</p>
<p>Martin allegedly stole Swanson&rsquo;s pickup truck following the rampage and was arrested the day after the shooting following a vehicle pursuit that ended in the 800 block of Derby Street in Corona.</p>
<p>On Wednesday, November 4, 2020, Martin was found guilty of all three murders. Monday marks the first day of the penalty phase of the trial. Martin potentially faces the death penalty.</p>
<p>&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</p>
<p><em><strong>ALSO TRENDING ON CBS:</strong></em></p>
<p><em><strong>&bull;&nbsp;<a href="https://tampa.cbslocal.com/2020/11/02/covid-relief-scam-may-cost-florida-man-his-boat-property-2m-and-30-years-21/" target="_blank" rel="nofollow">COVID Relief Scam May Cost Florida Man His Boat, Property, $2M And 30 Years</a></strong></em></p>
<p><b><i>&bull;&nbsp;<em><a href="https://tampa.cbslocal.com/2020/10/31/covid-relief-florida-man-collects-1-9m-buys-benz-ford-kept-100k-cash-1/" target="_blank" rel="nofollow">COVID Relief Fraud: Florida Man Collects $1.9M, Buys Benz, Ford &amp; Kept $100k Cash, Says Officials</a>&nbsp;</em></i></b></p>
<p><em><strong>&bull;&nbsp;<a href="https://tampa.cbslocal.com/2020/11/03/chicago-man-owes-delta-air-lines-1m-by-jan-27-2021-12/" target="_blank" rel="nofollow">Georgia Court Says Man Owes Delta Air Lines $1M By Jan. 27, 2021</a></strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32kvFDv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32kvFDv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32kvFDv"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/12/the-simpsons-tv-fif03.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;The Simpsons&quot; Trivia Answers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/12/18/the-simpsons-trivia-answers/" title="&quot;The Simpsons&quot; Trivia Answers" class="bump-view" data-bump-view="tp">&quot;The Simpsons&quot; Trivia Answers</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/10/31/missing-channel-44-3-from-tampa-bay-channel-offerings/" title="Missing Channel 44.3 From Tampa Bay Channel Offerings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/10/LightTV_Web_1920x1080.jpg?resize=55%2C55&#038;ssl=1" alt="Missing Channel 44.3 From Tampa Bay Channel Offerings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/10/31/missing-channel-44-3-from-tampa-bay-channel-offerings/" title="Missing Channel 44.3 From Tampa Bay Channel Offerings" class="bump-view" data-bump-view="tp">Missing Channel 44.3 From Tampa Bay Channel Offerings</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/11/03/woman-steals-over-100k-of-valuables-from-tampa-assisted-living-center-9/" title="Elder Abuse: Woman Steals Over $100k In Valuables From Tampa Assisted Living Facility" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/10/Michely-Beth-Fuentes-Arriaga_Arrest_HCSO-1.jpg?resize=55%2C55&#038;ssl=1" alt="Elder Abuse: Woman Steals Over $100k In Valuables From Tampa Assisted Living Facility" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/11/03/woman-steals-over-100k-of-valuables-from-tampa-assisted-living-center-9/" title="Elder Abuse: Woman Steals Over $100k In Valuables From Tampa Assisted Living Facility" class="bump-view" data-bump-view="tp">Elder Abuse: Woman Steals Over $100k In Valuables From Tampa Assisted Living Facility</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/10/31/amendment-2-advocate-speaks-in-support-of-fight-for-15-in-florida-3/" title="Amendment 2 Advocate Speaks In Support Of Fight For $15 In Florida" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/10/Fight-For-15-Amendment-2-In-Floirda.jpg?resize=55%2C55&#038;ssl=1" alt="Amendment 2 Advocate Speaks In Support Of Fight For $15 In Florida" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/10/31/amendment-2-advocate-speaks-in-support-of-fight-for-15-in-florida-3/" title="Amendment 2 Advocate Speaks In Support Of Fight For $15 In Florida" class="bump-view" data-bump-view="tp">Amendment 2 Advocate Speaks In Support Of Fight For $15 In Florida</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/11/02/disgraced-porn-star-faces-330-years-in-jail/" title="Disgraced Porn Star Faces 330 Years In Jail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/10/GettyImages-104736932.jpg?resize=55%2C55&#038;ssl=1" alt="Disgraced Porn Star Faces 330 Years In Jail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/11/02/disgraced-porn-star-faces-330-years-in-jail/" title="Disgraced Porn Star Faces 330 Years In Jail" class="bump-view" data-bump-view="tp">Disgraced Porn Star Faces 330 Years In Jail</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/11/02/covid-relief-scam-florida-man-collects-1-9m-buys-benz-ford-kept-100k-cash-11/" title="COVID Relief Scam: Florida Man Collects $1.9M, Buys Benz, Ford &amp; Kept $100k Cash, Says Officials" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/10/Keith-William-Nicoletta_Arrest_USAO_MDF.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Relief Scam: Florida Man Collects $1.9M, Buys Benz, Ford &amp; Kept $100k Cash, Says Officials" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/11/02/covid-relief-scam-florida-man-collects-1-9m-buys-benz-ford-kept-100k-cash-11/" title="COVID Relief Scam: Florida Man Collects $1.9M, Buys Benz, Ford &amp; Kept $100k Cash, Says Officials" class="bump-view" data-bump-view="tp">COVID Relief Scam: Florida Man Collects $1.9M, Buys Benz, Ford &amp; Kept $100k Cash, Says Officials</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/10/29/early-voting-sites-pinellas-has-5-sites-to-hillsboroughs-26-3/" title="Early Voting Sites: Pinellas Has 5 Sites To Hillsborough&#039;s 26" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/10/Voting-In-Pinellas-County.jpg?resize=55%2C55&#038;ssl=1" alt="Early Voting Sites: Pinellas Has 5 Sites To Hillsborough&#039;s 26" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/10/29/early-voting-sites-pinellas-has-5-sites-to-hillsboroughs-26-3/" title="Early Voting Sites: Pinellas Has 5 Sites To Hillsborough&#039;s 26" class="bump-view" data-bump-view="tp">Early Voting Sites: Pinellas Has 5 Sites To Hillsborough&#039;s 26</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Schedule: 5:00p-8:00p" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/f36c87171723490cbe0a03defb9d2592?s=55&#038;d=identicon&#038;r=g" alt="Weeknight Schedule: 5:00p-8:00p" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Schedule: 5:00p-8:00p" class="bump-view" data-bump-view="tp">Weeknight Schedule: 5:00p-8:00p</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-82391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82391"><a href="https://cwtampa.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598974585g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.0/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js,/wp-includes/js/wp-embed.min.js?m=1604003340j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246097',post:'82510',tz:'-5',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '82510' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>