<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Comments Feed" href="https://cwtampa.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMAg1YoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMpJ1yRK9Q7RizgbFEkzhAEdtT8SyoFbiIV8763O/gJwmjRr2zKSGL8dzhRmwMXiOIb9Y15G/S6HR4HKho2M+Zh86GoHnKpkja8tHq0aNkEUhR4+X8qpD5xHf9e4+WoD/qs9WmannWhn18=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGyjGkU8YD4ljS1ujAnjmJ3Vf9+SemoxoC1iDc79p191kX3UVkKAkG0HMADa1uzQrIGNcuAsLHMD/q3Nhcsdk15YtbRtKAEfEQjC7AFApgfg/D97ohd6wJrT02HuTI2KG9CHppGLhki7Feu3LtmXnnBFl/0pr9szgdKYunCMqcrxoOvofnAj6FCx6KsEYPUrpSRVTiLoE7z8a7qTabWdQYe85Q6mTRM7vAurFefL96CfF6/xDckvlMX2DtINHnyy2Z3QyEUVSTO0UK33veQN+lYqCeHElL6F29e89IJUp/cN5/kB+WFYsoL5M2/Plbb531V7Z62Z60hano=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2QTjhHhL6bLRkqZlSUH7PWXiwG4DiZMVx3as6EdSNpIAiZYLBGBtz6wwWoPakcXcFcqzThGn3iFWwVHleaPXGv0qR8I8OGIdYpexbEw3mwuoe/OZsIi+ZRinN6wSqeCG0Qj81GkWqGDIDDC+oheEKveuEtNXz+kzWXGR+B+FAMtEwiX3FI51uz3s2rbZ1/4JsNq6OA=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUNoFZeJb+nSqEuVthNJ2e9TIS5c2M2yn2049gFrMSoGtlEmBVx1kIpegAtKC91KCj5spPyiMXMZk17gX7HzUerq5ZT8uXgao9BpZ5cWuSjkGpr05OAQyT4TX9knHnm5usndnbvNc3oDCtxU2A=='></script>
<link rel="https://api.w.org/" href="https://cwtampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwtampa.cbslocal.com/wp-json/wp/v2/posts/83716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3nLRYtH' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2021%2F01%2F12%2Fadam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2021%2F01%2F12%2Fadam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/01/Adam_Johnson_Crime_PCSO.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/01/Adam_Johnson_Crime_PCSO.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="A Bay area man, now infamous for images of him in the U.S. Capitol building holding Speaker of the House, Nancy Pelosi&#039;s lectern and was arrested for participating in the riots at the Capitol last week is now out of jail." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2021/01/12/adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot/" /><meta property="article:published_time" content="2021-01-12T14:44:32+00:00" /><meta property="article:suggested-social-copy" content="A Bay area man, now infamous for images of him in the U.S. Capitol building holding Speaker of the House, Nancy Pelosi&#039;s lectern and was arrested for participating in the riots at the Capitol last week is now out of jail." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Casey Albritton,Crime,CW44 News At 10,Florida News,Local News,News,Offbeat,Pinellas County Sheriff&#039;s Office,Politics" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/01/Adam_Johnson_Crime_PCSO.jpg?w=1200"><meta name="twitter:title" content="Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot"/><meta name="twitter:description" content="A Bay area man, now infamous for images of him in the U.S. Capitol building holding Speaker of the House, Nancy Pelosi&#039;s lectern and was arrested for participating in the riots at the Capitol last week is now out of jail."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwtampa.cbslocal.com/2021/01/12/adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2021/01/12/adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2021\/01\/12\/adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2021\/01\/12\/adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot\/"},"headline":"Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot","description":"A Bay area man, now infamous for images of him in the U.S. Capitol building holding Speaker of the House, Nancy Pelosi's lectern and was arrested for participating in the riots at the Capitol last week is now out of jail.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2021\/01\/Adam_Johnson_Crime_PCSO.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Casey Albritton","Crime","CW44 News At 10","Florida News","Local News","News","Offbeat","Pinellas County Sheriff's Office","Politics","Adam Johnson","Capitol","Lectern","Nancy Pelosi","riot","news","Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot"],"datePublished":"2021-01-12T14:44:32+00:00","dateModified":"2021-01-12T14:44:32+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot","description":"A Bay area man, now infamous for images of him in the U.S. Capitol building holding Speaker of the House, Nancy Pelosi's lectern and was arrested for participating in the riots at the Capitol last week is now out of jail.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/F56\/6D0\/F566D0337C574BB6B3D3C7C99CD500F4_6.jpg?Expires=1705104000&KeyName=mcpkey1&Signature=vKGOu8DrMMo6XcvWBpE9dhIia18","uploadDate":"2021-01-12","duration":"T2M33S","contentUrl":"https:\/\/cwtampa.cbslocal.com\/video\/5192028-adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot\/","embedUrl":"https:\/\/cwtampa.cbslocal.com\/video\/5192028-adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","news",["adamjohnsonoutofjailfollowinghisparticipationinuscapitolriot","post","article","caseyalbritton","crime","cw44newsat10","floridanews","localnews","news","offbeat","pinellascountysheriffsoffice","politics","adamjohnson","capitol","lectern","nancypelosi","riot","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="A Bay area man, now infamous for images of him in the U.S. Capitol building holding Speaker of the House, Nancy Pelosi&#039;s lectern and was arrested for participating in the riots at the Capitol last week is now out of jail." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-83716 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1591366814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/CW44NewsAt10_AndreaAlvarez__1920x1080.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Breaking News, First Weather and Hardest Hitting Stories In Tampa Bay</em></div></a><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 12, 2021 at 2:44 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/adam-johnson/">Adam Johnson</a>, <a href="https://cwtampa.cbslocal.com/tag/capitol/">Capitol</a>, <a href="https://cwtampa.cbslocal.com/tag/lectern/">Lectern</a>, <a href="https://cwtampa.cbslocal.com/tag/nancy-pelosi/">Nancy Pelosi</a>, <a href="https://cwtampa.cbslocal.com/tag/riot/">riot</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5192028","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"cwtampa.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CW.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3nLRYtH","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>TAMPA, Fla. (CW44 News At 10) &#8211; A Bay area man, now infamous for images of him in the U.S. Capitol building holding Speaker of the House, Nancy Pelosi&#8217;s lectern and was arrested for participating in the riots at the Capitol last week is now out of jail.</p>
<p class="x_MsoNormal">The U.S. Attorney’s Office in Tampa confirms, 36-year-old, Adam Johnson, was released on a $25,000 bond after being arrested and booked into the Pinellas County jail on Friday.</p>
<p class="x_MsoNormal">Tampa Bay area lawyer, Bjorn Brunvand says he was shocked to see a group of people breach the Capitol last week. &#8220;This is really something we were not anticipating.&#8221;</p>
<p class="x_MsoNormal">One man, 36-year-old Adam Johnson, was part of the Capitol siege. The FBI references in a document, a picture of him holding House Speaker Nancy Pelosi’s lectern, an item officials says has a market value of about $1,000. Johnson is charged with one count of knowingly entering or remaining in any restricted building or grounds without lawful authority. &#8220;That’s kind of like a trespass. It’s basically breaking into the without the intent to commit a crime, but with the intent to break in without permission,&#8221; said Brunvard.</p>
<p class="x_MsoNormal">Johnson is also charged with one count of theft of government property. &#8220;Any felony is serious. It’s a felony. The maximum exposure is ten years in prison,&#8221; said Brunvard, who says he doesn’t think that will be the case. “I think it’s highly unlikely under the federal sentencing guidelines, that he would get prison.&#8221;</p>
<p class="x_MsoNormal">Lastly, Johnson is charged with one count of violent entry and disorderly conduct on capitol grounds, and with all charges considered, Brunvard says he doesn’t see Johnson getting too harsh of a punishment. &#8220;He would possibly be looking at probation, maybe a short period of incarceration,&#8221; said Brunvard.</p>
<p class="x_MsoNormal">Johnson has now bonded out of jail and faces a daily curfew from 9pm to 6am.  His travel is restricted to Florida and Washington D.C. for court matters and he was ordered to surrender all firearms and dangerous weapons.</p>
<p class="x_MsoNormal">Brunvard says it could be a while before Johnson’s case is settled. &#8220;With COVID, there’s a lot of delays as far as getting trials and having a case tried.&#8221; Johnson’s next court date is scheduled for January 19, 2021 at 1pm. in front of Judge G. Michael Harvey in Washington D.C..</p>
<p class="x_MsoNormal">
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3nLRYtH"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3nLRYtH"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3nLRYtH"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2021/01/10/they-took-his-skull-2-florida-men-arrested-after-authorities-find-5-human-skulls-in-their-possession-15/" title="&#039;They Took His Skull&#039;, 2 Florida Men Arrested After Authorities Find 5 Human Skulls In Their Possession" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/01/Crime-Scene-Photo-Of-Shrine-Located-In-Polk-County1-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;They Took His Skull&#039;, 2 Florida Men Arrested After Authorities Find 5 Human Skulls In Their Possession" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/01/10/they-took-his-skull-2-florida-men-arrested-after-authorities-find-5-human-skulls-in-their-possession-15/" title="&#039;They Took His Skull&#039;, 2 Florida Men Arrested After Authorities Find 5 Human Skulls In Their Possession" class="bump-view" data-bump-view="tp">&#039;They Took His Skull&#039;, 2 Florida Men Arrested After Authorities Find 5 Human Skulls In Their Possession</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/03/reign.jpg?resize=55%2C55&#038;ssl=1" alt="See An Uncensored Version &#039;Reign: Consummation Episode!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">See An Uncensored Version &#039;Reign: Consummation Episode!</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/07/13/the-4-80s-movies/" title="The 4: 80&#039;s Movies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/the4_the80s.jpg?resize=55%2C55&#038;ssl=1" alt="The 4: 80&#039;s Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/07/13/the-4-80s-movies/" title="The 4: 80&#039;s Movies" class="bump-view" data-bump-view="tp">The 4: 80&#039;s Movies</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2012/06/14/nina-dobrev-on-elenas-vampire-transformation/" title="Nina Dobrev on Elena&#039;s Vampire Transformation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2012/06/138764907.jpg?resize=55%2C55&#038;ssl=1" alt="Nina Dobrev on Elena&#039;s Vampire Transformation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2012/06/14/nina-dobrev-on-elenas-vampire-transformation/" title="Nina Dobrev on Elena&#039;s Vampire Transformation" class="bump-view" data-bump-view="tp">Nina Dobrev on Elena&#039;s Vampire Transformation</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2021/01/12/adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot/" title="Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/01/Adam_Johnson_Crime_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/01/12/adam-johnson-out-of-jail-following-his-participation-in-u-s-capitol-riot/" title="Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot" class="bump-view" data-bump-view="tp" aria-current="page">Adam Johnson Out Of Jail Following His Participation In U.S. Capitol Riot</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2021/01/10/get-drunk-pass-the-f-out-text-from-parent-to-juvenile-babysitting-7-year-old-twins-8/" title="&quot;Get drunk! Pass the f--- out!&quot;: Text From Parent To Juvenile Babysitting 7-Year-Old Twins" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/01/Misty-Mitchell-Thayer_Text-Messages_Arrested-For-Child-Negelect-In-Pinellas-County.jpg?resize=55%2C55&#038;ssl=1" alt="&quot;Get drunk! Pass the f--- out!&quot;: Text From Parent To Juvenile Babysitting 7-Year-Old Twins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/01/10/get-drunk-pass-the-f-out-text-from-parent-to-juvenile-babysitting-7-year-old-twins-8/" title="&quot;Get drunk! Pass the f--- out!&quot;: Text From Parent To Juvenile Babysitting 7-Year-Old Twins" class="bump-view" data-bump-view="tp">&quot;Get drunk! Pass the f--- out!&quot;: Text From Parent To Juvenile Babysitting 7-Year-Old Twins</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2012/08/06/antm-meet-the-girls-of-cycle-19/" title="ANTM: Meet the Girls of Cycle 19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2012/08/antm.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM: Meet the Girls of Cycle 19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2012/08/06/antm-meet-the-girls-of-cycle-19/" title="ANTM: Meet the Girls of Cycle 19" class="bump-view" data-bump-view="tp">ANTM: Meet the Girls of Cycle 19</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/12/20/7-arrested-in-florida-retail-theft-ring-costing-retailers-nearly-85k-3/" title="7 Arrested In Florida Retail Theft Ring, Costing Retailers Nearly $85k" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/12/Baby-Formula-Theft-Ring-In-Florida-PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="7 Arrested In Florida Retail Theft Ring, Costing Retailers Nearly $85k" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/12/20/7-arrested-in-florida-retail-theft-ring-costing-retailers-nearly-85k-3/" title="7 Arrested In Florida Retail Theft Ring, Costing Retailers Nearly $85k" class="bump-view" data-bump-view="tp">7 Arrested In Florida Retail Theft Ring, Costing Retailers Nearly $85k</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-82391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82391"><a href="https://cwtampa.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1606866355g' type='text/css' media='all' />
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.2/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js,/wp-includes/js/wp-embed.min.js?m=1607466252j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246097',post:'83716',tz:'-5',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '83716' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>