<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>DeSantis Pushes Election Changes, Doesn&#8217;t Brief Supervisor Of Elections In Hillsborough County &#8211; CW44 Tampa Bay</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsCKg6gZxljQxJapjR/mo1yekbFhBJVa2x36jMaxRWeGCXKA8MGAGO2VFYg2BZ0vVvaSc4S5SMB1be4CfIAwTuo2NCUmM+w5HqrPnDEFcpbYxb4NW98P9QAXDZsbUbT4U1UIuReKOlzaPGiY2nhR5Xv6fCqlNXPq/t3DVgz6Nl3HQ5yd1l59c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9FOwzAM/CGyqKJM4wHxLWlqdWFOHMXuqv49SemoxoC1iDc79p191kUPUVkKAkG0HMEDa9uwQrIGNcuIsLPMD/q3Nhcs9m15YtbRdKAEfEQjK7AFApgfg/D97oh95wJrT22PuTI1KG9CHpomLhkj1BtXHly7rLxiiy9601825yMlsXRhWdIN48E30H7gp1ChY1HWiEHqNsrIKpxFUOfleFf1NlPrJgNPeUqTTBpnd3gXtqvPF+9APq9f4hsS36sL7A0kmjz5eVffUAhFFYlztNKt9z3kTToV6tmhhJT+xZvXvHSGNCT3zSf5QXmhmPMCefUv1b56PDwd9lX9Dq+caoQ=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6aDymXRDfUrpstKRpWVrQ/p4ycWC3gcTJimM7VuARlQmckBOkC3oUMGdRFIwmsGwod4VyAjHQ1FuiyluunGxgrdGtckTKg2UBH7pMZaO72VxA3befCYvoW8ZxesMqkfJ2GHXCnzrNAuU16wHHV/SCUOXeNYX41XP6zCbZwPKPQkhl4iQl9+SPdVPv2kPb1Hv3BLDtuj0='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILaqAaRfEt3Rp1KVK24mk7PdXIS5c2M2yn23YtwFrMSoGtlImBVx0kIpegAtKC91KCj6spPymMXMZk17gX7HzUeri5ZT8uXgZo9BpZ5MWuSjkGpr0ZOcQyT4TX9knnvnhJned7/PkbukACs9U1Q=='></script>
<link rel="https://api.w.org/" href="https://cwtampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwtampa.cbslocal.com/wp-json/wp/v2/posts/84842" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://cbsloc.al/3dxSji4' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2021%2F02%2F20%2Fdesantis-pushes-election-changes-doesnt-brief-supervisor-of-elections-in-hillsborough-county-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2021%2F02%2F20%2Fdesantis-pushes-election-changes-doesnt-brief-supervisor-of-elections-in-hillsborough-county-3%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="DeSantis Pushes Election Changes, Doesn&#039;t Brief Supervisor Of Elections In Hillsborough County" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/02/GettyImages-1227861900-e1613835549924-1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/02/GettyImages-1227861900-e1613835549924-1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1001" /><meta property="og:description" content="Governor Ron DeSantis says “Florida had the most transparent and efficient election than anyplace in the country in 2020,” yet he wants to make changes. The Supervisor of Elections in Hillsborough County says they haven&#039;t been made aware of any such plans." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2021/02/20/desantis-pushes-election-changes-doesnt-brief-supervisor-of-elections-in-hillsborough-county-3/" /><meta property="article:published_time" content="2021-02-20T17:12:43+00:00" /><meta property="article:suggested-social-copy" content="Governor Ron DeSantis says “Florida had the most transparent and efficient election than anyplace in the country in 2020,” yet he wants to make changes. The Supervisor of Elections in Hillsborough County says they haven&#039;t been made aware of any such plans." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CW44 News At 10,Florida News,News,Politics" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/02/GettyImages-1227861900-e1613835549924-1.jpg?w=1500"><meta name="twitter:title" content="DeSantis Pushes Election Changes, Doesn&#039;t Brief Supervisor Of Elections In Hillsborough County"/><meta name="twitter:description" content="Governor Ron DeSantis says “Florida had the most transparent and efficient election than anyplace in the country in 2020,” yet he wants to make changes. The Supervisor of Elections in Hillsborough County says they haven&#039;t been made aware of any such plans."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://tampa.cbslocal.com/2021/02/20/desantis-pushes-election-changes-doesnt-brief-supervisor-of-elections-in-hillsborough-county/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2021/02/20/desantis-pushes-election-changes-doesnt-brief-supervisor-of-elections-in-hillsborough-county-3/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2021\/02\/20\/desantis-pushes-election-changes-doesnt-brief-supervisor-of-elections-in-hillsborough-county-3\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2021\/02\/20\/desantis-pushes-election-changes-doesnt-brief-supervisor-of-elections-in-hillsborough-county-3\/"},"headline":"DeSantis Pushes Election Changes, Doesn&#8217;t Brief Supervisor Of Elections In Hillsborough County","description":"Governor Ron DeSantis says \u201cFlorida had the most transparent and efficient election than anyplace in the country in 2020,\u201d yet he wants to make changes. The Supervisor of Elections in Hillsborough County says they haven't been made aware of any such plans.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2021\/02\/GettyImages-1227861900-e1613835549924-1.jpg?w=1500","keywords":["CW44 News At 10","Florida News","News","Politics","2020 Election","Changes","election","Florida","Governor","Hillsborough County","politics","Ron DeSantis","Supervisor of Elections","news","DeSantis Pushes Election Changes, Doesn't Brief Supervisor Of Elections In Hillsborough County"],"datePublished":"2021-02-20T17:12:43+00:00","dateModified":"2021-02-20T17:12:43+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","news",["desantispusheselectionchangesdoesntbriefsupervisorofelectionsinhillsboroughcounty","post","article","cw44newsat10","floridanews","news","politics","2020election","changes","election","florida","governor","hillsboroughcounty","rondesantis","supervisorofelections","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<!-- WP Header - End -->

	<meta name="description" content="Governor Ron DeSantis says “Florida had the most transparent and efficient election than anyplace in the country in 2020,” yet he wants to make changes. The Supervisor of Elections in Hillsborough County says they haven&#039;t been made aware of..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-84842 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1591366814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/06/CW44NewsAt10_AndreaAlvarez__1920x1080.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Breaking News, First Weather and Hardest Hitting Stories In Tampa Bay</em></div></a><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-6 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">DeSantis Pushes Election Changes, Doesn&#8217;t Brief Supervisor Of Elections In Hillsborough County</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">Despite ‘transparent and efficient’ 2020 election in Florida, DeSantis pushes for changes without consulting one of his key supervisors of elections.</span><time class="post-date">February 20, 2021 at 5:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/2020-election/">2020 Election</a>, <a href="https://cwtampa.cbslocal.com/tag/changes/">Changes</a>, <a href="https://cwtampa.cbslocal.com/tag/election/">election</a>, <a href="https://cwtampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://cwtampa.cbslocal.com/tag/governor/">Governor</a>, <a href="https://cwtampa.cbslocal.com/tag/hillsborough-county/">Hillsborough County</a>, <a href="https://cwtampa.cbslocal.com/tag/politics/">politics</a>, <a href="https://cwtampa.cbslocal.com/tag/ron-desantis/">Ron DeSantis</a>, <a href="https://cwtampa.cbslocal.com/tag/supervisor-of-elections/">Supervisor of Elections</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>HILLSBOROUGH COUNTY, Fla. (CW44 News At 10) &#8211; Governor Ron DeSantis says &ldquo;Florida had the most transparent and efficient election than anyplace in the country in 2020,&rdquo; yet he wants to make changes. The Supervisor of Elections in Hillsborough County says they haven&#8217;t been made aware of any such plans.</p>
<div id="attachment_237072" style="width: 430px" class="wp-caption aligncenter"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/DESANTIS-IN-WEST-PALM-RAW-2-19-21.jpg" rel="nofollow"><img aria-describedby="caption-attachment-237072" loading="lazy" class="size-full wp-image-237072 jetpack-lazy-image" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/DESANTIS-IN-WEST-PALM-RAW-2-19-21.jpg" alt width="420" height="236" data-lazy-src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/DESANTIS-IN-WEST-PALM-RAW-2-19-21.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-237072" loading="lazy" class="size-full wp-image-237072" src="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2021/02/DESANTIS-IN-WEST-PALM-RAW-2-19-21.jpg" alt="" width="420" height="236"></noscript></a><p id="caption-attachment-237072" class="wp-caption-text">Florida Governor Ron DeSantis in West Palm Beach on Feb. 19, 2021. (CBS4)</p></div>
<p><a href="https://miami.cbslocal.com/2021/02/19/florida-governor-desantis-pushes-election-changes-florida/" target="_blank" rel="nofollow">CBSMiami reported,</a> during a news conference in West Palm Beach on Friday, Governor DeSantis unveiled a slate of voting proposals which he wants lawmakers to pass in their upcoming legislative session, including restricting the mass mailing of mail-in ballots and access to ballot drop boxes.</p>
<p>In a statement the same day, the Florida Supervisor of Elections (FSE) in Hillsborough County, expressed their lack of awareness of the Governor&#8217;s plans. The FSE is an association of Florida&#8217;s 67 elections officials, which has long served as a resource for legislators as they consider changes to Florida&#8217;s election laws.</p>
<p>The FSE stated:
</p>
<blockquote><p>&#8216;While we have not yet seen the proposed legislation referenced in the press release issued by Governor Ron DeSantis today, we look forward to sharing insight with legislators as to how any proposed legislation might impact the conduct of elections or the voter experience in Florida.&#8217;</p></blockquote>
<p><em><strong>ALSO TRENDING ON CBS LOCAL:</strong></em></p>
<p><em><strong>&bull;&nbsp;<a href="https://tampa.cbslocal.com/2021/02/20/a-predator-whom-parents-fear-the-most-florida-man-allegedly-coerced-child-to-sending-explicit-photos-2/" target="_blank" rel="nofollow">&lsquo;A Predator Whom Parents Fear The Most&rsquo;, Florida Man Allegedly Coerced Child To Sending Explicit Photos</a></strong></em></p>
<p><em><strong>&bull;&nbsp;<a href="https://tampa.cbslocal.com/2021/02/19/tampa-bay-mourns-loss-of-pinellas-county-deputy-killed-in-line-of-duty-4/" target="_blank" rel="nofollow">Tampa Bay Mourns Loss Of Pinellas County Deputy Killed In Line Of Duty</a></strong></em></p>
<p><em><strong>&bull;&nbsp;<a href="https://tampa.cbslocal.com/2021/02/19/utensil-wars-florida-man-named-carver-attacks-roommate-with-knife-10/" target="_blank" rel="nofollow">Florida Man, Carver, Attacks Roommate With Knife</a></strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3dxSji4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3dxSji4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3dxSji4"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2021/02/20/florida-toddler-accidentally-dials-9-1-1-leads-to-life-saving-response-10/" title="Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/02/Florida-Toddler-Accidentally-Dials-9-1-1_Leads-To-Life-Saving-Response.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/02/20/florida-toddler-accidentally-dials-9-1-1-leads-to-life-saving-response-10/" title="Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response" class="bump-view" data-bump-view="tp">Florida Toddler Accidentally Dials 9-1-1, Leads To Life-Saving Response</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2021/02/19/malia-obama-goes-to-hollywood-joins-donald-glovers-writing-team/" title="Malia Obama Goes To Hollywood, Joins Donald Glover&#039;s Writing Team" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/02/GettyImages-85980155.jpg?resize=55%2C55&#038;ssl=1" alt="Malia Obama Goes To Hollywood, Joins Donald Glover&#039;s Writing Team" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/02/19/malia-obama-goes-to-hollywood-joins-donald-glovers-writing-team/" title="Malia Obama Goes To Hollywood, Joins Donald Glover&#039;s Writing Team" class="bump-view" data-bump-view="tp">Malia Obama Goes To Hollywood, Joins Donald Glover&#039;s Writing Team</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2021/02/20/floridians-subject-to-new-procedure-when-renewing-driver-license-over-12-months-expired-14/" title="Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/02/Floridians-see-new-renewal-procedure-on-licenses-over-12-months-expired-1.jpg?resize=55%2C55&#038;ssl=1" alt="Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/02/20/floridians-subject-to-new-procedure-when-renewing-driver-license-over-12-months-expired-14/" title="Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired" class="bump-view" data-bump-view="tp">Floridians Subject To New Procedure When Renewing Driver License Over 12 Months Expired</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/04/166779316.jpg?resize=55%2C55&#038;ssl=1" alt="Jennifer Aniston is Pregnant!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">Jennifer Aniston is Pregnant!</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/06/24/top-5-moments-from-season-4-the-vampire-diaries/" title="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2012/07/cw-promo-vampire-diaries-11.jpg?resize=55%2C55&#038;ssl=1" alt="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/06/24/top-5-moments-from-season-4-the-vampire-diaries/" title="Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  " class="bump-view" data-bump-view="tp">Top 5 Moments from Season 4 &quot;The Vampire Diaries&quot;  </a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2013/11/21/kendall-jenner-touched-harry-styles-one-thing/" title="Kendall Jenner Touched Harry Styles&#039; &#039;One Thing&#039;?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/screen-shot-2013-11-21-at-10-53-22-am.png?resize=55%2C55&#038;ssl=1" alt="Kendall Jenner Touched Harry Styles&#039; &#039;One Thing&#039;?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/kendall-jenner-touched-harry-styles-one-thing/" title="Kendall Jenner Touched Harry Styles&#039; &#039;One Thing&#039;?" class="bump-view" data-bump-view="tp">Kendall Jenner Touched Harry Styles&#039; &#039;One Thing&#039;?</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2021/02/20/fatal-crash-that-killed-deputy-blood-alcohol-level-of-suspect-nearly-3-times-legal-limit-4/" title="Fatal Crash That Killed Deputy: Blood-Alcohol Level Of Suspect Nearly 3 Times Legal Limit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/02/Robert-Allen-Holzaepfel_Arrest_PCSO.jpg?resize=55%2C55&#038;ssl=1" alt="Fatal Crash That Killed Deputy: Blood-Alcohol Level Of Suspect Nearly 3 Times Legal Limit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/02/20/fatal-crash-that-killed-deputy-blood-alcohol-level-of-suspect-nearly-3-times-legal-limit-4/" title="Fatal Crash That Killed Deputy: Blood-Alcohol Level Of Suspect Nearly 3 Times Legal Limit" class="bump-view" data-bump-view="tp">Fatal Crash That Killed Deputy: Blood-Alcohol Level Of Suspect Nearly 3 Times Legal Limit</a>
							</div>
													</li>
										<li>
						<a href="https://cwtampa.cbslocal.com/2020/09/15/video-shows-mans-nap-interrupted-by-a-black-bear/" title="Video Shows Man’s Nap Interrupted By A Black Bear" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2020/09/GettyImages-151648312.jpg?resize=55%2C55&#038;ssl=1" alt="Video Shows Man’s Nap Interrupted By A Black Bear" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2020/09/15/video-shows-mans-nap-interrupted-by-a-black-bear/" title="Video Shows Man’s Nap Interrupted By A Black Bear" class="bump-view" data-bump-view="tp">Video Shows Man’s Nap Interrupted By A Black Bear</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72989"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-53184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53184"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53185"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/wtog">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-82391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82391"><a href="https://cwtampa.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://tampa.cbslocal.com/wp-content/uploads/sites/15909843/2020/09/EEO-10-1-2019-to-9-30-2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-ottplayer.css?m=1613858614g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJyVzEsKgzAQBuALGYdQK9mUniWNQw3MI2RGen3jwgN0+T/44NdCUXEUB9+R0aB8LJCWTNDo+FYxYN0OGguj57Bn2Qj7+JmBuofWldWryjyaCf4BW+4ut3WHi3nzK67xkZ5pjcsJJY08/w==' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://cwtampa.cbslocal.com/_static/??-eJytjs0OgkAMhF/IpSEqwYPxWZalYrH7k23B4NO7IYZw8OitnX4zU3gl42JQDAp+MomngYLAiJqse5pLdYIZQx8z2Emjt6rktivb92LI2wEFJBddgEpUFnRKMcROMM+YTYq83Im58hSqUQ7w59KdtK+g4HjqC1aQsqLvsP/1gj7QF8p1Yjg6y7AZV8vqXycTVRPbBfM35uavdVMf23Pb1KfxA0w5etk='></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246097',post:'84842',tz:'-5',srv:'cwtampa.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '84842' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>