<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#8217;s special status &#8211; CW44 Tampa Bay</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9tuwjAM/aGFgAYTPEz7ljSxSsC5KHGp+vc4XVnXdRtl2lt8Occ+dizbKHTwBJ4kHcFBlrrKAoNWKDN1CCud85P8Lc16jY0prpxlVDUIAhdR0QJsgQCy01O+nx2xqa3P0gXTIEf6BOGU56Kp56IuwvbBlltrxpYXdPFFb/pL5/kYEulwYxnNB8qDq8C84/unQJtJaEUKQ/2gDFZhNYK4jMObxA1Ty4qBZ65SJZW64Xc46+eIEwsFY9Ww2YnBU+4gCYRa6W4ZnGOf7Qlo8cR5yzXQx8bLe0biGnGDnYCiYrWb9Wo/46AQRQyZXwtP5P7HdSqdC/VwFgFD+peDmPKGC6Q22W8u8yfphWNwFMybe928bA+H3W6/fr4CVV6XAA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKeQ2xA+JbSpeNljQtSwra31MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMTaE86xRxaB3iMjhael7ouUY/y5Ewd45Yh9hkLBvTjOYC6r75TJhE3zL0wxtmiVRwXW8Efuo0ClQwZDroX9ETQpV7V4npq+e0may4SPyPQoBlIuGSewrH9X5X11V1WG39E7EzukQ=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://cwtampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwtampa.cbslocal.com/wp-json/wp/v2/posts/92860" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3vx5zL4' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2022%2F04%2F19%2Fgov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2022%2F04%2F19%2Fgov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" /><meta property="article:published_time" content="2022-04-19T17:59:05+00:00" /><meta property="article:suggested-social-copy" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Entertainment,Florida News,News,Politics" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/04/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500"><meta name="twitter:title" content="Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#039;s special status"/><meta name="twitter:description" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park."/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwtampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2022/04/19/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2022\/04\/19\/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2022\/04\/19\/gov-desantis-challenges-florida-lawmakers-to-eliminate-disneys-special-status-2\/"},"headline":"Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#8217;s special status","description":"Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park.","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2022\/04\/hypatia-h_891ce75a84c89b202be0e3c0ead736c3-h_4b0974bfbbc07ec2e85ec487a126b590.jpg?w=1500","keywords":["Business","Entertainment","Florida News","News","Politics","DeSantis","Disney","Florida","politics","The Villages","news","Gov. DeSantis challenges Florida lawmakers to eliminate Disney's special status"],"datePublished":"2022-04-19T17:59:05+00:00","dateModified":"2022-04-19T17:59:05+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"FL: DESANTIS MOVES AGAINST DISNEY","description":"FL Gov. DeSantis moves against Disney to eliminate special status for FL theme park","thumbnailUrl":"https:\/\/h101675-fcdn.mp.lura.live\/1\/998191\/anv-pvw\/326\/1FA\/3261FABA7916E75513B1CABFECFAF725_5.jpg?aktaexp=2082787200&aktasgn=4dcdecbeeaf14cd21c81960a32335f49","uploadDate":"2022-04-19","duration":"T28S","contentUrl":"https:\/\/cwtampa.cbslocal.com\/video\/6227965-fl-desantis-moves-against-disney\/","embedUrl":"https:\/\/cwtampa.cbslocal.com\/video\/6227965-fl-desantis-moves-against-disney\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","news",["govdesantischallengesfloridalawmakerstoeliminatedisneysspecialstatus","post","article","business","entertainment","floridanews","news","politics","desantis","disney","florida","thevillages","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;entertainment;florida-news;news;politics;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="Disney appears in crosshairs of Florida Gov. Ron DeSantis as he challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-92860 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Extras</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1639054814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/03/CW44NewsAt10_1920x1080.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Tampa Bay&#039;s News and First Weather</em></div></a><a href="https://www.cwtv.com/shows/" target="_blank" title="Walker | Thursdays 8pm" class="cbs-thumbnail-link item-1635397203" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/03/Walker_2021.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Walker | Thursdays 8pm</strong><em class="description">Watch Thursdays at 8pm on CW44</em></div></a><div class="cbs-thumbnail-link item-1634916604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/08/2.5Men_2021.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two and a Half Men | Weeknights at 7 &amp; 7:30pm</strong><em class="description">Watch Two and a Half Men - every weeknight at 7 &amp; 7:30pm on CW44 </em></div></div><div class="cbs-thumbnail-link item-1557242691" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/05/mgm072_pc_emmyawardswin2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Congrats Lauren Lake!</strong><em class="description">Lauren Lake, host of Paternity Court was awarded a Daytime Emmy! See her weekdays from 9a-10a on CW44!</em></div></div><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=500&#038;h=333&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests &amp; Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://cwtampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://cwtampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://cwtampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwtampa.cbslocal.com/category/contests">Conests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a><a href="https://cwtampa.cbslocal.com/2021/07/22/sweepstakes-rules-summer-dreams-2021-st-augustine-getaway-sweepstakes/" title="SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes" class="cbs-thumbnail-link item-1626973263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes</strong><em class="description">The Summer Dreams 2021 – St. Augustine Getaway Sweepstakes will begin Monday, August 2, 2021 and end Saturday, August 14, 2021.</em></div></a><a href="https://cwtampa.cbslocal.com/2019/12/13/contest-monster-jam/" title="CONTEST | Monster Jam" class="cbs-thumbnail-link item-1576261270 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/Screen-Shot-2019-12-13-at-1.19.56-PM-e1576697262112.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CONTEST | Monster Jam</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-6 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Gov. DeSantis challenges Florida lawmakers to eliminate Disney&#8217;s special status</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 19, 2022 at 5:59 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/desantis/">DeSantis</a>, <a href="https://cwtampa.cbslocal.com/tag/disney/">Disney</a>, <a href="https://cwtampa.cbslocal.com/tag/florida/">Florida</a>, <a href="https://cwtampa.cbslocal.com/tag/politics/">politics</a>, <a href="https://cwtampa.cbslocal.com/tag/the-villages/">The Villages</a></div></div></section><section id="column_block_8" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6227965","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cwtampa.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"cwtampa.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CW.TAMPA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3vx5zL4","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>THE VILLAGES, Fla. <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">(CW44 News At 10 | CNN) — Disney appears in crosshairs of Florida Gov. </span>Ron DeSantis as he<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif"> challenged lawmakers on Tuesday to eliminate the special status that allows the entertainment company to operate as an independent government around its Orlando-area theme park.</span><p>In a bombshell announcement dropped just hours before lawmakers returned to Tallahassee for a special session to <a href="http://www.cnn.com/2022/04/14/politics/desantis-florida-redistricting-what-matters/index.html" target="_blank" rel="nofollow">finalize new congressional maps</a>, DeSantis changed the agenda for the week to also include a review of “independent special districts that were established prior to November 5, 1968.” That would include the Reedy Creek Improvement Act, passed by the Legislature in 1967 to help establish Walt Disney World.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/04/19/us-prepping-another-800-million-assistance-package-for-ukraine/" target="_blank">US Prepping Another $800 Million Assistance Package For Ukraine</a><p>A bill filed by a Republican lawmaker soon after DeSantis’ announcement would dissolve Disney’s special district on June 1, 2023.</p><p>DeSantis also wants lawmakers to eliminate a carve-out for Disney in a state law that allows people to sue Big Tech companies for censorship. A federal judge has blocked the law but Florida is appealing the ruling.</p><p>The move against Disney is the latest fallout over a <a href="https://tampa.cbslocal.com/2022/03/29/local-mental-health-expert-explains-possible-impacts-from-dont-say-gay-bill-1/" target="_blank" rel="nofollow">controversial measure that bans schools</a> from teaching young children about sexual orientation or gender identity.</p><p>DeSantis, a Republican widely seen as a potential 2024 presidential contender, signed the bill into law in March over the objections of Disney, Florida’s largest private employer. Walt Disney Company CEO Bob Chapek announced the company would stop making political donations in Florida after decades of contributing generously, mostly to Republicans, including DeSantis.</p><p>After DeSantis’ signing, Disney said in a statement that its “goal” was to get the law repealed or see it defeated in the courts.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/04/19/the-magic-is-fading-at-disney-as-political-and-pandemic-issues-mount-1/" target="_blank">The magic is fading at Disney as political and pandemic issues mount</a><p>DeSantis said Disney “crossed the line” with that statement, and suggested in late March that the company’s “special privileges” could be lifted. One Republican state representative said a group of Republican lawmakers were meeting to discuss a repeal of the Reedy Creek Improvement Act.</p><p>The Reedy Creek Improvement District covers Disney’s properties near Orlando, allowing the theme park to manage land within its foundries and provide its own public services, such as fire and police services.</p><p>DeSantis announced his move against Disney on Tuesday to a crowd of supporters in The Villages, a sprawling retirement metropolis built by Republican developers in Central Florida that also benefits from a special district.</p><p>“I am announcing today that we are expanding the call of what they are going to be considering this week,” DeSantis said. “And so yes, they will be considering their congressional map, but they also will be considering termination of all special districts that were enacted in Florida prior to 1968 and that includes the Reedy Creek Improvement District.”</p><p>Disney did not immediately respond to a request for comment.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" target="_blank">Tampa judge strikes down CDC's mask mandate for travelers</a><p>The-CNN-Wire<br>
™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.
</p><div class="js-components-stories-story-Main__thumbnail-wrapper--12dBs js-components-stories-story-Main__wrapper--2l2qN">
<div class="no-gutter clearfix js-components-stories-story-Main__thumbnail-story--2WajU js-components-stories-story-Main__story--13pGf">
<div class="jss460">
<div class="jss457 col-xs-4 col-sm-4 col-md-4 col-lg-3">
<div>
<div class="js-components-stories-storyGraphic-index__wrapper--2lSFW">
<div class="embed-responsive embed-responsive-16by9">
<div class="js-components-stories-storyGraphic-index__image--2QGDr">
<div class="js-components-stories-storyGraphic-index__play-wrapper--mgNO2"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jss451 col-xs-8 col-sm-8 col-md-8 col-lg-9"></div>
</div>
</div>
</div></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3vx5zL4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3vx5zL4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3vx5zL4"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-9"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2015/02/26/what-not-to-wear-to-a-wedding/" title="What NOT to Wear to a Wedding" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2015/02/aj_00328.jpg?resize=55%2C55&#038;ssl=1" alt="What NOT to Wear to a Wedding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2015/02/26/what-not-to-wear-to-a-wedding/" title="What NOT to Wear to a Wedding" class="bump-view" data-bump-view="tp">What NOT to Wear to a Wedding</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/03/reign.jpg?resize=55%2C55&#038;ssl=1" alt="See An Uncensored Version &#039;Reign: Consummation Episode!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">See An Uncensored Version &#039;Reign: Consummation Episode!</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/04/11/st-pete-sunken-gardens-to-host-fiesta-in-the-gardens-for-cinco-de-mayo/" title="St. Pete&#039;s Sunken Gardens to host Fiesta In The Gardens for Cinco de Mayo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/04/Sunken-Gardens-Fiesta-in-the-Gardens.jpg?resize=55%2C55&#038;ssl=1" alt="St. Pete&#039;s Sunken Gardens to host Fiesta In The Gardens for Cinco de Mayo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/04/11/st-pete-sunken-gardens-to-host-fiesta-in-the-gardens-for-cinco-de-mayo/" title="St. Pete&#039;s Sunken Gardens to host Fiesta In The Gardens for Cinco de Mayo" class="bump-view" data-bump-view="tp">St. Pete&#039;s Sunken Gardens to host Fiesta In The Gardens for Cinco de Mayo</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/04/166779316.jpg?resize=55%2C55&#038;ssl=1" alt="Jennifer Aniston is Pregnant!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">Jennifer Aniston is Pregnant!</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/04/12/the-cmt-awards-winners-list-2022/" title="The CMT Awards Winners List 2022" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/04/GettyImages-1390948367.jpg?resize=55%2C55&#038;ssl=1" alt="The CMT Awards Winners List 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/04/12/the-cmt-awards-winners-list-2022/" title="The CMT Awards Winners List 2022" class="bump-view" data-bump-view="tp">The CMT Awards Winners List 2022</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2012/08/28/gossip-girl-season-6-only-getting-10-episodes/" title="Gossip Girl: Season 6 Only Getting 10 Episodes" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2012/06/ed__meester.jpg?resize=55%2C55&#038;ssl=1" alt="Gossip Girl: Season 6 Only Getting 10 Episodes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2012/08/28/gossip-girl-season-6-only-getting-10-episodes/" title="Gossip Girl: Season 6 Only Getting 10 Episodes" class="bump-view" data-bump-view="tp">Gossip Girl: Season 6 Only Getting 10 Episodes</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" title="Tampa judge strikes down CDC&#039;s mask mandate for travelers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/04/hypatia-h_db1ade7d35288de101258cdb43399d9f-h_ed68f9bd830bfab176848c3c468d89e3.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa judge strikes down CDC&#039;s mask mandate for travelers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" title="Tampa judge strikes down CDC&#039;s mask mandate for travelers" class="bump-view" data-bump-view="tp">Tampa judge strikes down CDC&#039;s mask mandate for travelers</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/08/06/is-rihanna-the-devil/" title="Is Rihanna The Devil?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/08/452108370.jpg?resize=55%2C55&#038;ssl=1" alt="Is Rihanna The Devil?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/06/is-rihanna-the-devil/" title="Is Rihanna The Devil?" class="bump-view" data-bump-view="tp">Is Rihanna The Devil?</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-88662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88662"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-82391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82391"><a href="https://cwtampa.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUwsTIHY2BwAcpg0cw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJy1jVEOgjAQRC9kWYhi4MN4FFPaDdlKt6S7xejprR8YL+DnzLzMg8dqXGJFVojFrEuZiQUC6mrd3XRtM+zhtiH7lMEWTdGqkvtii309DUU7o4AnUaD6mAWdUmKTJsG8YW6CHOA/vp9itxC7pfgKBPlEjBP6JhLX/Rov3fk0jn0/tMfwBoMDX4I=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'162246097',post:'92860',tz:'-4',srv:'cwtampa.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '92860' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>