<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>James Earl Jones Is Back As Voice Of Darth Vader In &#8216;Obi-Wan Kenobi&#8217; &#8211; CW44 Tampa Bay</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoJpCwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3gk5YQrcoV6x4gFnC2KxBmCwI6af0mlwE2kYj729gA/QRgt+o1NGUmM/w4nakvgAlF8o74xb4Ne98PjQEXDZsE8bD4U1UOuVdKOlzaPFi2bQIoCr/9PhdQnruPfa7xM59M86Vlr/QR1oJ9m' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU1tygzAMvFAdl2maKR+dnsUYDZjIj9oiDLevTaCEpE0h0z/rsauVLPHOMWkNgSFONWgIXBaBoZUCeaAeYSdDeOL30pSR2JbJFQJ3ogJGoB0KWoFNEMDoNBT+znbYVsoErm3ZYowMCUwLE4v6gYt6B/uNkjtVzpJXqLjq1z+iPNTWk7QTy2xuKA+6gPKMH54MVSAmBQm01cY2YhdKIrDTPLxFvIzUvIjAY6xSeOH7cTu0MreIJjYKpRLjzy6MOOUePEOohOzXwWPs0l6ApvZ0y6YZf+rLpy0akGkssobzrNdt9fWPxS2pgL43Jr3viWiAnIjTyp53+Q0HWcecDfSwmNvF18IfE/V4Vhat/5eDWvLaE/jOqx8u+7fWE8foSJgP/Z4dXvdZfnh5y78Ag8WvCw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xClYtMm7YB4S+my0ZKmZUlB+z1l4sBuA4mTFcd2rOhHUjaSAImWCwRgbc+sMFqD2pHF3BfKs04R58Eh7oOjveed3mr0mxwJ8+iIdYh9xrIx/WIuoO7VZ8Iq+pZhmt+wSaSCGycj8FOnRaCCITPC9IpeEarcu0pMXz1nyGTFReJ/FAIsEwmX3FM4Htqm7uqmrTr/BLEKukM=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJyFjcEKwzAMQ39orWlhgxzGviV1TOrgJGV21t9fGLv00t6E9CTBvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeUPjZnLmPQGZ8XOR6mLl0vycPE2RqHLziYtclHINTTpyc4hkv0m/rJPvPJzetznyc3OufQFCuJU3w==" ></script><link rel="https://api.w.org/" href="https://cwtampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwtampa.cbslocal.com/wp-json/wp/v2/posts/93476" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3GNs9UX' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2022%2F06%2F02%2Fjames-earl-jones-is-back-as-voice-of-darth-vader-in-obi-wan-kenobi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2022%2F06%2F02%2Fjames-earl-jones-is-back-as-voice-of-darth-vader-in-obi-wan-kenobi%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="James Earl Jones Is Back As Voice Of Darth Vader In &#039;Obi-Wan Kenobi&#039;" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/GettyImages-1210865059.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/GettyImages-1210865059.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="730" /><meta property="og:description" content="James Earl Jones voice is back in &#039;&#039;Obi-Wan Kenobi&#039;&#039;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2022/06/02/james-earl-jones-is-back-as-voice-of-darth-vader-in-obi-wan-kenobi/" /><meta property="article:published_time" content="2022-06-02T15:23:40+00:00" /><meta property="article:suggested-social-copy" content="James Earl Jones voice is back in &#039;&#039;Obi-Wan Kenobi&#039;&#039;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/GettyImages-1210865059.jpg?w=1024"><meta name="twitter:title" content="James Earl Jones Is Back As Voice Of Darth Vader In &#039;Obi-Wan Kenobi&#039;"/><meta name="twitter:description" content="James Earl Jones voice is back in &#039;&#039;Obi-Wan Kenobi&#039;&#039;"/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwtampa.cbslocal.com/2022/06/02/james-earl-jones-is-back-as-voice-of-darth-vader-in-obi-wan-kenobi/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2022/06/02/james-earl-jones-is-back-as-voice-of-darth-vader-in-obi-wan-kenobi/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2022\/06\/02\/james-earl-jones-is-back-as-voice-of-darth-vader-in-obi-wan-kenobi\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2022\/06\/02\/james-earl-jones-is-back-as-voice-of-darth-vader-in-obi-wan-kenobi\/"},"headline":"James Earl Jones Is Back As Voice Of Darth Vader In &#8216;Obi-Wan Kenobi&#8217;","description":"James Earl Jones voice is back in ''Obi-Wan Kenobi''","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2022\/06\/GettyImages-1210865059.jpg?w=1024","keywords":["Entertainment News","Darth Vader","James Earl Jones","Obi-Wan Kenobi","star wars","Voice","James Earl Jones Is Back As Voice Of Darth Vader In 'Obi-Wan Kenobi'"],"datePublished":"2022-06-02T15:23:40+00:00","dateModified":"2022-06-02T15:23:40+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","default",["jamesearljonesisbackasvoiceofdarthvaderinobiwankenobi","post","article","entertainmentnews","darthvader","jamesearljones","obiwankenobi","starwars","voice"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"entertainment-news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<!-- WP Header - End -->

	<meta name="description" content="James Earl Jones voice is back in &#039;&#039;Obi-Wan Kenobi&#039;&#039;" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-93476 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Extras</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Watch Weeknights at 10" class="cbs-thumbnail-link item-1639054814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/03/CW44NewsAt10_1920x1080.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch Weeknights at 10</strong><em class="description">Tampa Bay&#039;s News and First Weather</em></div></a><a href="https://www.cwtv.com/shows/" target="_blank" title="Walker | Thursdays 8pm" class="cbs-thumbnail-link item-1635397203" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/03/Walker_2021.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Walker | Thursdays 8pm</strong><em class="description">Watch Thursdays at 8pm on CW44</em></div></a><div class="cbs-thumbnail-link item-1634916604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/08/2.5Men_2021.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two and a Half Men | Weeknights at 7 &amp; 7:30pm</strong><em class="description">Watch Two and a Half Men - every weeknight at 7 &amp; 7:30pm on CW44 </em></div></div><div class="cbs-thumbnail-link item-1557242691" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/05/mgm072_pc_emmyawardswin2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Congrats Lauren Lake!</strong><em class="description">Lauren Lake, host of Paternity Court was awarded a Daytime Emmy! See her weekdays from 9a-10a on CW44!</em></div></div><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=500&#038;h=333&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests &amp; Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://cwtampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://cwtampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://cwtampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwtampa.cbslocal.com/category/contests">Conests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a><a href="https://cwtampa.cbslocal.com/2021/07/22/sweepstakes-rules-summer-dreams-2021-st-augustine-getaway-sweepstakes/" title="SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes" class="cbs-thumbnail-link item-1626973263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes</strong><em class="description">The Summer Dreams 2021 – St. Augustine Getaway Sweepstakes will begin Monday, August 2, 2021 and end Saturday, August 14, 2021.</em></div></a><a href="https://cwtampa.cbslocal.com/2019/12/13/contest-monster-jam/" title="CONTEST | Monster Jam" class="cbs-thumbnail-link item-1576261270 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/Screen-Shot-2019-12-13-at-1.19.56-PM-e1576697262112.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CONTEST | Monster Jam</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-6 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">James Earl Jones Is Back As Voice Of Darth Vader In &#8216;Obi-Wan Kenobi&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 2, 2022 at 3:23 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/darth-vader/">Darth Vader</a>, <a href="https://cwtampa.cbslocal.com/tag/james-earl-jones/">James Earl Jones</a>, <a href="https://cwtampa.cbslocal.com/tag/obi-wan-kenobi/">Obi-Wan Kenobi</a>, <a href="https://cwtampa.cbslocal.com/tag/star-wars/">star wars</a>, <a href="https://cwtampa.cbslocal.com/tag/voice/">Voice</a></div></div></section><section id="column_block_8" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/GettyImages-1210865059.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Actor James Earl Jones is shown casting his hand in cement for Disney during a special event in Pawling, New York on July 10, 2019. (Photo by John Atashian/Getty Images)</em></div></div></section>
<div class="main-story-wrapper"><p>(CNN) — James Earl Jones is back as the voice of Darth Vader.<p>Jones, 91, can be heard in the third episode of “Obi-Wan Kenobi.” His role in the series had not been previously announced.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/06/02/a-5-planet-alignment-will-take-over-the-sky-on-june-3/" target="_blank">A 5-Planet Alignment Will Take Over The Sky On June 3</a><p>Jones wasn’t initially credited when “Star Wars” was released in 1977, though his name has been subsequently added. He also did the voice for the stand-alone movie “Rogue One” and in the animated “Star Wars Rebels.”</p><p>Darth Vader finds out that Obi-Wan is on a mining planet and Vader goes there to hunt him down.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/06/02/hcso-looking-for-two-suspects-that-attacked-a-steak-n-shake-employee/" target="_blank">HCSO Looking For Two Suspects That Attacked A Steak 'N Shake Employee</a><p>Ewan McGregor plays the younger Obi-Wan. Other cast members in the Disney+ series include Moses Ingram, Joel Edgerton, Bonnie Piesse, Kumail Nanjiani, Indira Varma, Rupert Friend, O’Shea Jackson Jr., Sung Kang, Simone Kessell and Benny Safdie.</p><p>The latest story begins 10 years after “Star Wars: Revenge of the Sith.”</p><p>“Obi-Wan Kenobi” is directed by Deborah Chow. She also directed two episodes of “The Mandalorian,” Season 1.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/06/02/florida-supreme-court-declines-to-hear-challenge-to-congressional-map/" target="_blank">Florida Supreme Court Declines To Hear Challenge To Congressional Map</a><p>The-CNN-Wire<br>
™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3GNs9UX"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3GNs9UX"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3GNs9UX"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-9"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2015/02/26/what-not-to-wear-to-a-wedding/" title="What NOT to Wear to a Wedding" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2015/02/aj_00328.jpg?resize=55%2C55&#038;ssl=1" alt="What NOT to Wear to a Wedding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2015/02/26/what-not-to-wear-to-a-wedding/" title="What NOT to Wear to a Wedding" class="bump-view" data-bump-view="tp">What NOT to Wear to a Wedding</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/06/02/a-5-planet-alignment-will-take-over-the-sky-on-june-3/" title="A 5-Planet Alignment Will Take Over The Sky On June 3" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/hypatia-h_fb56e446b491e81b9c5d8ee1163e6f19-h_929454340161848676a31570d7501023.jpg?resize=55%2C55&#038;ssl=1" alt="A 5-Planet Alignment Will Take Over The Sky On June 3" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/06/02/a-5-planet-alignment-will-take-over-the-sky-on-june-3/" title="A 5-Planet Alignment Will Take Over The Sky On June 3" class="bump-view" data-bump-view="tp">A 5-Planet Alignment Will Take Over The Sky On June 3</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2021/06/26/nine-arrested-after-a-drug-trafficking-investigation/" title="Nine Arrested After A Drug Trafficking Investigation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/06/GettyImages-1062488240-1.jpg?resize=55%2C55&#038;ssl=1" alt="Nine Arrested After A Drug Trafficking Investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2021/06/26/nine-arrested-after-a-drug-trafficking-investigation/" title="Nine Arrested After A Drug Trafficking Investigation" class="bump-view" data-bump-view="tp">Nine Arrested After A Drug Trafficking Investigation</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/04/166779316.jpg?resize=55%2C55&#038;ssl=1" alt="Jennifer Aniston is Pregnant!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">Jennifer Aniston is Pregnant!</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/06/02/hcso-looking-for-two-suspects-that-attacked-a-steak-n-shake-employee/" title="HCSO Looking For Two Suspects That Attacked A Steak &#039;N Shake Employee" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/GettyImages-471170527.jpg?resize=55%2C55&#038;ssl=1" alt="HCSO Looking For Two Suspects That Attacked A Steak &#039;N Shake Employee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/06/02/hcso-looking-for-two-suspects-that-attacked-a-steak-n-shake-employee/" title="HCSO Looking For Two Suspects That Attacked A Steak &#039;N Shake Employee" class="bump-view" data-bump-view="tp">HCSO Looking For Two Suspects That Attacked A Steak &#039;N Shake Employee</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/08/06/is-rihanna-the-devil/" title="Is Rihanna The Devil?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/08/452108370.jpg?resize=55%2C55&#038;ssl=1" alt="Is Rihanna The Devil?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/06/is-rihanna-the-devil/" title="Is Rihanna The Devil?" class="bump-view" data-bump-view="tp">Is Rihanna The Devil?</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/05/22/cooltoday-park-announces-2022-movie-nights/" title="CoolToday Park Announces 2022 Movie Nights" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/05/GettyImages-1233638690-1.jpg?resize=55%2C55&#038;ssl=1" alt="CoolToday Park Announces 2022 Movie Nights" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/05/22/cooltoday-park-announces-2022-movie-nights/" title="CoolToday Park Announces 2022 Movie Nights" class="bump-view" data-bump-view="tp">CoolToday Park Announces 2022 Movie Nights</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/03/reign.jpg?resize=55%2C55&#038;ssl=1" alt="See An Uncensored Version &#039;Reign: Consummation Episode!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">See An Uncensored Version &#039;Reign: Consummation Episode!</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-88662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88662"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-82391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82391"><a href="https://cwtampa.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUyNDC2NLC0tAXJ2NHQ=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1652192999g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJy1jUEOwjAMBD9EYiqgqAfEU1CaWJVD40SxUwSvpxyK+ADH3R3twKMYn1mRFVIzZW4TsUBELc7fTbe3wxZuC3LIFVzTnJwq+S82u9fTUHITCgQSBVofq6BXymzyKFgXrDbKDv7j+yk2C7GfW1iBKJ+IacRgE/G6X9Ol60/HbugP/Tm+AYQhX4I=" ></script><script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246097',post:'93476',tz:'-4',srv:'cwtampa.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '93476' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>