<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cwtampa.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<title>Will Smith Addresses Oscars Slap &#8211; CW44 Tampa Bay</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CW44 Tampa Bay &raquo; Feed" href="https://cwtampa.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMCCVwgJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsv+OJzGYTzszk91x59j' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cwtampa.cbslocal.com/_static/??-eJytU9tOwzAM/SGy0GlM4wHxLWliddmcixJ3Vf8ep3SUUmAd4i2+nGMfO5ZdFDp4Ak+SjuAgS11ngUErlJl6hI3O+UH+lma9xtYUV84yqgYEgYuoaAW2QADZ6Snfzo7YNtZn6YJpkSNDgnDKc9E0cFEfYXdny501U8sruviiN/2l83wMiXS4skzmHeXB1WDe8cNToM0ktCKFoblTBquwGkFcpuHN4oapZc3AM1epk0r9+Duc9UvEiYWCsWrc7MzgKfeQBEKjdL8OzrHP9gy0euK85QboY+PlvSBxrbjCTkBRsdrqcfO84KAQRQyZXytP5PbHdSqdC/V4FgFD+peDmPOGC6Qu2W8u8yfphWN0FMyre6n2T4fDdr+tdm9Wdpb7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtAmmXRBvKV03WtK0LClov6dMHNhtIHGy4tiOFXgkZSKJJQG52GAZzJkVRqMRHBnMfaE8Q4o4Dw6xCo4qzzvYavSbHAnz6IghxD5j2eh+MRdQ9+YzYRV9y3aa37BJpIIbJy32p06LQAVNerTTK3pFqHLvKjF99ZwhkxEXif9RyGKZSLjknsKxbg9d17RNvfdPsQ26PQ==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYA0BgfEt3Rt1KVK04mk7Peppl24sJtlP9uwLp0vYigGNmNGBT9px8U7BhLPNTQrKbgwo9IH+0zSJz3Bv2LjI5fJ8SH5c/E28oyHnYVrJFHIJVRuyUohom0Tu2wTr/y83Ib7OIzX8yN9AQsGVNw=" ></script><link rel="https://api.w.org/" href="https://cwtampa.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cwtampa.cbslocal.com/wp-json/wp/v2/posts/94457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwtampa.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwtampa.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3bcipsh' />
<link rel="alternate" type="application/json+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2022%2F07%2F30%2Fwill-smith-addresses-oscars-slap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwtampa.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwtampa.cbslocal.com%2F2022%2F07%2F30%2Fwill-smith-addresses-oscars-slap%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Will Smith Addresses Oscars Slap" /><meta property="og:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/hypatia-h_61b882b20b84645acbdcfc7068ec1c1b-h_7d304d066fdb63cfcd1b56c2170a6fcd-1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/hypatia-h_61b882b20b84645acbdcfc7068ec1c1b-h_7d304d066fdb63cfcd1b56c2170a6fcd-1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Will Smith is &quot;deeply remorseful&quot; about slapping Chris Rock at the Academy Awards in March. Smith posted a video to his verified Instagram account on Friday that began with the words on screen, &quot;It&#039;s been a minute.&quot;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cwtampa.cbslocal.com/2022/07/30/will-smith-addresses-oscars-slap/" /><meta property="article:published_time" content="2022-07-30T10:17:56+00:00" /><meta property="article:suggested-social-copy" content="Will Smith is &quot;deeply remorseful&quot; about slapping Chris Rock at the Academy Awards in March. Smith posted a video to his verified Instagram account on Friday that began with the words on screen, &quot;It&#039;s been a minute.&quot;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Celebrity News,Entertainment,News,Tampa Bay Now" /><meta property="article:publisher" content="http://www.facebook.com/CW44tv/" /><meta property="article:author" content="http://www.facebook.com/CW44tv/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/hypatia-h_61b882b20b84645acbdcfc7068ec1c1b-h_7d304d066fdb63cfcd1b56c2170a6fcd-1.jpg?w=1500"><meta name="twitter:title" content="Will Smith Addresses Oscars Slap"/><meta name="twitter:description" content="Will Smith is &quot;deeply remorseful&quot; about slapping Chris Rock at the Academy Awards in March. Smith posted a video to his verified Instagram account on Friday that began with the words on screen, &quot;It&#039;s been a minute.&quot;"/><meta name="twitter:site" content="/CW44_TampaBay/"/>
<link rel="canonical" href="https://cwtampa.cbslocal.com/2022/07/30/will-smith-addresses-oscars-slap/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://cwtampa.cbslocal.com/2022/07/30/will-smith-addresses-oscars-slap/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cwtampa.cbslocal.com","url":"https:\/\/cwtampa.cbslocal.com","name":"CW44 Tampa Bay","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2018\/07\/cw44_legal_websitelogo3.png?w=262"}},"url":"https:\/\/cwtampa.cbslocal.com\/2022\/07\/30\/will-smith-addresses-oscars-slap\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cwtampa.cbslocal.com\/2022\/07\/30\/will-smith-addresses-oscars-slap\/"},"headline":"Will Smith Addresses Oscars Slap","description":"Will Smith is \"deeply remorseful\" about slapping Chris Rock\u00a0at the Academy Awards in March. Smith posted a video\u00a0to his verified Instagram account on Friday that began with the words on screen, \"It's been a minute.\"","image":"https:\/\/cwtampa.cbslocal.com\/wp-content\/uploads\/sites\/31326193\/2022\/07\/hypatia-h_61b882b20b84645acbdcfc7068ec1c1b-h_7d304d066fdb63cfcd1b56c2170a6fcd-1.jpg?w=1500","keywords":["Celebrity News","Entertainment","News","Tampa Bay Now","chris rock","Oscars","slap","will smith","news","Will Smith Addresses Oscars Slap"],"datePublished":"2022-07-30T10:17:56+00:00","dateModified":"2022-07-30T10:17:56+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CW.TAMPA","news",["willsmithaddressesoscarsslap","post","article","celebritynews","entertainment","news","tampabaynow","chrisrock","oscars","slap","willsmith"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"celebrity-news;entertainment;news;tampa-bay-now;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/CW44_URL_Icon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/CW44_URL_Icon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/CW44_URL_Icon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/CW44_URL_Icon.jpg?w=240" />
<!-- WP Header - End -->

	<meta name="description" content="Will Smith is &quot;deeply remorseful&quot; about slapping Chris Rock at the Academy Awards in March. Smith posted a video to his verified Instagram account on Friday that began with the words on screen, &quot;It&#039;s been a minute.&quot;" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-94457 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cwtampa.cbslocal.com" id="header-logo"><img src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2018/07/cw44_legal_websitelogo3.png?w=262" alt="CW44 Tampa Bay" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://cwtampa.cbslocal.com/category/personalities/">Personalities</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Extras</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="https://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/shows" title="Shows" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/shows/" title="Latest Show Updates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Show Updates</strong></div></a><a href="https://cwtampa.cbslocal.com/category/shows/cw-star-gossip/" title="CW Star Gossip" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CW Star Gossip</strong><em class="description">Photo galleries and all the dish on your favorite CW stars.</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weeknight-schedule-500p-800p/" title="Weeknight Shows" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weeknight Shows</strong><em class="description">5:00p-8:00p</em></div></a><a href="http://cwtampa.cbslocal.com/2012/01/26/weekday-shows-100p-500p/" title="Weekday Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekday Shows</strong><em class="description">1:00p-5:00p</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://tampa.cbslocal.com/category/cw44-news/" target="_blank" title="Tampa Bay Now | News At 10" class="cbs-thumbnail-link item-1639054814" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/12/1920x1080.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tampa Bay Now | News At 10</strong><em class="description">Now is a seven day a week, hour-long news program that really drills down the issues impacting our world, our cities and our neighborhoods. It’s not just a news report…this is different!</em></div></a><a href="https://www.cwtv.com/shows/" target="_blank" title="Walker | Thursdays 8pm" class="cbs-thumbnail-link item-1635397203" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/03/Walker_2021.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Walker | Thursdays 8pm</strong><em class="description">Watch Thursdays at 8pm on CW44</em></div></a><div class="cbs-thumbnail-link item-1634916604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/08/2.5Men_2021.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Two and a Half Men | Weeknights at 7 &amp; 7:30pm</strong><em class="description">Watch Two and a Half Men - every weeknight at 7 &amp; 7:30pm on CW44 </em></div></div><div class="cbs-thumbnail-link item-1557242691" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/05/mgm072_pc_emmyawardswin2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Congrats Lauren Lake!</strong><em class="description">Lauren Lake, host of Paternity Court was awarded a Daytime Emmy! See her weekdays from 9a-10a on CW44!</em></div></div><a href="http://cwtampa.cbslocal.com/show/the-100/" title="The 100" class="cbs-thumbnail-link item-1391804084" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/02/100.jpg?w=500&#038;h=333&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 100</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/contests" title="Contests &amp; Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/live/cbsn-new-york/" title="CBSN NY" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN NY</strong></div></a><a href="https://cwtampa.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://cwtampa.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://cwtampa.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cwtampa.cbslocal.com/category/contests">Conests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/2021/07/28/sweepstakes-summer-dreams-2021-st-augustine-getaway/" title="SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway" class="cbs-thumbnail-link item-1627478271 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES | Summer Dreams 2021 - St. Augustine Getaway</strong><em class="description">You could win a getaway for to two beautiful St. Augustine and Ponte Vedra, Florida. The Summer Dreams 2021 prize package includes two nights lodging at the Hampton Inn &amp; Suites St. Augustine-Vilano Beach and more than $1,200 worth of tickets to explore Florida&#039;s historic coast.</em></div></a><a href="https://cwtampa.cbslocal.com/2021/07/22/sweepstakes-rules-summer-dreams-2021-st-augustine-getaway-sweepstakes/" title="SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes" class="cbs-thumbnail-link item-1626973263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/07/SummerDreams_St.AugustineSweepstakes-2021_1920x1080.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SWEEPSTAKES RULES | Summer Dreams 2021 - St. Augustine Getaway Sweepstakes</strong><em class="description">The Summer Dreams 2021 – St. Augustine Getaway Sweepstakes will begin Monday, August 2, 2021 and end Saturday, August 14, 2021.</em></div></a><a href="https://cwtampa.cbslocal.com/2019/12/13/contest-monster-jam/" title="CONTEST | Monster Jam" class="cbs-thumbnail-link item-1576261270 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/Screen-Shot-2019-12-13-at-1.19.56-PM-e1576697262112.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CONTEST | Monster Jam</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cwtampa.cbslocal.com/cw-44-tv-schedule" title="TV Schedule" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cwtampa.cbslocal.com/category/personalities/" title="Personalities" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Personalities</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-6 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cwtampa.cbslocal.com/category/personalities/entertainment-now-with-t-m-powell/" title="Now with T.M. Powell" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Now with T.M. Powell</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/whats-trending/" title="What&#039;s Trending!" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">What&#039;s Trending!</strong></div></a><a href="https://cwtampa.cbslocal.com/category/celebrity-gossip/" title="Celebrity Gossip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Celebrity Gossip</strong></div></a><a href="https://cwtampa.cbslocal.com/category/personalities/erica-habedank/" title="Erica Habedank" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Erica Habedank</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://tampa.cbslocal.com/category/news" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwtampa.cbslocal.com/contactus/" title="Contact Us" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cwtampa.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Will Smith Addresses Oscars Slap</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 30, 2022 at 10:17 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cwtampa.cbslocal.com/tag/chris-rock/">chris rock</a>, <a href="https://cwtampa.cbslocal.com/tag/entertainment/">Entertainment</a>, <a href="https://cwtampa.cbslocal.com/tag/oscars/">Oscars</a>, <a href="https://cwtampa.cbslocal.com/tag/slap/">slap</a>, <a href="https://cwtampa.cbslocal.com/tag/will-smith/">will smith</a></div></div></section><section id="column_block_8" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/hypatia-h_61b882b20b84645acbdcfc7068ec1c1b-h_7d304d066fdb63cfcd1b56c2170a6fcd-1.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">TOPSHOT - US actor Will Smith (R) slaps US actor Chris Rock onstage during the 94th Oscars at the Dolby Theatre in Hollywood, California on March 27, 2022. (Photo by Robyn Beck / AFP) (Photo by ROBYN BECK/AFP via Getty Images)</em></div></div></section>
<div class="main-story-wrapper"><p>(CW44 News At 10 | CNN) — Will Smith is “deeply remorseful” about slapping Chris Rock at the Academy Awards in March. Smith posted a video to his verified Instagram account on Friday that began with the words on screen, “It’s been a minute.”<p>“Over the last few months, I’ve been doing a lot of thinking and personal work…,” the statement reads. “You asked a lot of fair questions that I wanted to take some time to answer.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/07/30/doctor-arrested-in-clearwater-for-trafficking-narcotics/" target="_blank">Doctor Arrested In Clearwater For Trafficking Narcotics</a><p>Smith can then be heard sighing, he enters the screen and addresses to camera why he didn’t apologize to Rock during his Oscars acceptance speech following his win for best actor for his role in “King Richard.”</p><p>“I was fogged out by that point,” Smith says. “It’s all fuzzy. I’ve reached out to Chris and the message that came back is that he’s not ready to talk and when he is, he will reach out. So I will say to you Chris, I apologize to you. My behavior was unacceptable and I’m here whenever you are ready to talk.”</p><p>CNN has reached out to representatives for Rock for comment.</p><p>Smith also apologizes to Rock’s mother, family and his brother, Tony Rock, who had starred in the 2007 sitcom “All of Us,” which was created by Smith and his wife Jada Pinkett Smith.</p><p>“We had a great relationship,” Smith says. “Tony Rock was my man and this is probably irreparable.”</p><p>Smith walked on stage at the Oscars and slapped Chris Rock, who was presenting at the time, after he made a joke about Smith’s wife’s shaved head.</p><p>Pinkett Smith suffers hair loss due to alopecia, an autoimmune condition that can lead to hair loss.</p><p>In his video, Smith also answers the question as to whether or not his wife, after rolling her eyes at Rock’s joke, had asked him to do something in that moment by saying she did not.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/07/30/paul-whelans-brother-applauds-the-biden-administrations-proposed-prisoner-exchange-with-russia/" target="_blank">Paul Whelan's Brother Applauds The Biden Administration's Proposed Prisoner Exchange With Russia</a><p>He also apologizes to her, their children, and his fellow Academy Award nominees in the post.</p><p>Smith says he “spent the last three months replaying and understanding the nuance and the complexities of what happened in that moment.”</p><p>“I’m not going to try to unpack all of that right now, but I can say to all of you, there is no part of me that thinks that was the right way to behave in that moment,” he says. “There’s no part of me that thinks that is the optimal way to handle a feeling of disrespect or insults.”</p><p>Smith adds that it hurts him to know that he didn’t live up to the image people had of him.</p><p>“Disappointing people is my central trauma,” he says.” I hate when I let people down so it hurts.”</p><p>Smith directs a message to his supporters, saying he’s committed “to putting light and love and joy into the world.”</p><p>“If you hang on I promise we’ll be able to be friends again,” he concludes.</p><p>The Academy has sanctioned Smith by banning him from attending the Oscars for the next 10 years.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://cwtampa.cbslocal.com/2022/07/30/liv-golf-the-saudi-backed-golf-tournament-at-trumps-gold-course/" target="_blank">LIV Golf, The Saudi-Backed Golf Tournament At Trump's Gold Course</a><p>The-CNN-Wire™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3bcipsh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3bcipsh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3bcipsh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-9"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CW44tv/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/CW44_TampaBay/" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/11/couple.jpg?resize=55%2C55&#038;ssl=1" alt="15 Things That Girls Hate About Guys" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/11/21/15-things-that-girls-hate-about-guys/" title="15 Things That Girls Hate About Guys" class="bump-view" data-bump-view="tp">15 Things That Girls Hate About Guys</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/07/antm21.jpg?resize=55%2C55&#038;ssl=1" alt="ANTM | Meet the Guys &amp; Girls of Cycle 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/08/12/antm-meet-the-guys-girls-of-cycle-21/" title="ANTM | Meet the Guys &amp; Girls of Cycle 21" class="bump-view" data-bump-view="tp">ANTM | Meet the Guys &amp; Girls of Cycle 21</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2015/02/26/what-not-to-wear-to-a-wedding/" title="What NOT to Wear to a Wedding" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2015/02/aj_00328.jpg?resize=55%2C55&#038;ssl=1" alt="What NOT to Wear to a Wedding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2015/02/26/what-not-to-wear-to-a-wedding/" title="What NOT to Wear to a Wedding" class="bump-view" data-bump-view="tp">What NOT to Wear to a Wedding</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2013/04/166779316.jpg?resize=55%2C55&#038;ssl=1" alt="Jennifer Aniston is Pregnant!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2013/04/23/jennifer-aniston-is-pregnant/" title="Jennifer Aniston is Pregnant!" class="bump-view" data-bump-view="tp">Jennifer Aniston is Pregnant!</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/06/28/former-hcso-detective-arrested-and-facing-charges-of-tampering-and-misconduct-with-evidence/" title="Former HCSO Detective Arrested And Facing Charges Of Tampering And Misconduct With Evidence" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/shutterstock_116760448-1.jpg?resize=55%2C55&#038;ssl=1" alt="Former HCSO Detective Arrested And Facing Charges Of Tampering And Misconduct With Evidence" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/06/28/former-hcso-detective-arrested-and-facing-charges-of-tampering-and-misconduct-with-evidence/" title="Former HCSO Detective Arrested And Facing Charges Of Tampering And Misconduct With Evidence" class="bump-view" data-bump-view="tp">Former HCSO Detective Arrested And Facing Charges Of Tampering And Misconduct With Evidence</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2019/12/13/contest-monster-jam/" title="CONTEST | Monster Jam" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2019/12/Screen-Shot-2019-12-13-at-1.19.56-PM-e1576697262112.png?resize=55%2C55&#038;ssl=1" alt="CONTEST | Monster Jam" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2019/12/13/contest-monster-jam/" title="CONTEST | Monster Jam" class="bump-view" data-bump-view="tp">CONTEST | Monster Jam</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2015/09/11/102-5-the-bones-carmin-the-blooper-reel/" title="102.5 The Bone&#039;s Carmin | The Blooper Reel" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2015/09/carmin_blooper.png?resize=55%2C55&#038;ssl=1" alt="102.5 The Bone&#039;s Carmin | The Blooper Reel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2015/09/11/102-5-the-bones-carmin-the-blooper-reel/" title="102.5 The Bone&#039;s Carmin | The Blooper Reel" class="bump-view" data-bump-view="tp">102.5 The Bone&#039;s Carmin | The Blooper Reel</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2014/03/reign.jpg?resize=55%2C55&#038;ssl=1" alt="See An Uncensored Version &#039;Reign: Consummation Episode!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2014/03/06/see-an-uncensored-version-of-tonights-reign-online/" title="See An Uncensored Version &#039;Reign: Consummation Episode!" class="bump-view" data-bump-view="tp">See An Uncensored Version &#039;Reign: Consummation Episode!</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/07/27/the-most-hated-man-on-the-internet/" title="&#039;The Most Hated Man On The Internet&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/07/GettyImages-1238849539-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Most Hated Man On The Internet&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/07/27/the-most-hated-man-on-the-internet/" title="&#039;The Most Hated Man On The Internet&#039;" class="bump-view" data-bump-view="tp">&#039;The Most Hated Man On The Internet&#039;</a>
							</div>
							</li><li><a href="https://cwtampa.cbslocal.com/2022/06/30/rolling-stones-gig-is-believed-to-cost-chanel-haynes-her-tina-musical-job/" title="Rolling Stones Gig Is Believed To Cost Chanel Haynes Her &#039;Tina&#039; Musical Job" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2022/06/hypatia-h_4b24522a5bd6787c6e989c501a3d3e3c-h_70d6fdda6d2a1e0b16436bf4dca764ae.jpg?resize=55%2C55&#038;ssl=1" alt="Rolling Stones Gig Is Believed To Cost Chanel Haynes Her &#039;Tina&#039; Musical Job" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cwtampa.cbslocal.com/2022/06/30/rolling-stones-gig-is-believed-to-cost-chanel-haynes-her-tina-musical-job/" title="Rolling Stones Gig Is Believed To Cost Chanel Haynes Her &#039;Tina&#039; Musical Job" class="bump-view" data-bump-view="tp">Rolling Stones Gig Is Believed To Cost Chanel Haynes Her &#039;Tina&#039; Musical Job</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CW44tv/" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CW44_TampaBay/" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cwtampa.cbslocal.com" class="logo"><img src="https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CW44 Tampa Bay" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cwtampa.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-72990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72990"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-88662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88662"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-25782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25782"><a href="https://publicfiles.fcc.gov/tv-profile/WTOG">Public File for WTOG-TV / CW 44</a></li>
<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="https://policies.cbslocal.com/fcc/tampa.television.contact.html">Public File Contact Us for WTOG-TV / CW 44</a></li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-82391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82391"><a href="https://cwtampa.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19481"><a href="https://cwtampa.cbslocal.com/wp-content/uploads/sites/31326193/2021/09/EEO-10-1-2020-to-9-30-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cwtampa.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUwtzE3NjQwsAXKdNHE=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cwtampa.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1658757209g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://cwtampa.cbslocal.com/_static/??-eJy1jVEOgjAQRC9kWSFK8MN4FFPaDdlKt6S7hejprR8YL+DnzLzMg20xLrEiK8RilrlMxAIBdbHuYdpjc9nDfUX2KYMtmqJVJffFZvt6Gop2QgFPokD1MQs6pcQmjYJ5xdwEOcB/fD/FbiF2c/EVCPKJGEf0TSSu+y1e2/48DF3ftafwBoQvX30=" ></script><script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246097',post:'94457',tz:'-4',srv:'cwtampa.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246097', '94457' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>